Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Уязвимость в php-fpm CVE-2019-11043

Говорим обо всем, что не имеет отношения к основной тематике сайта и форума. Установлена авточистка (400 дней).
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
jd8615
phpBB 1.4.4
Сообщения: 128
Стаж: 9 месяцев
Откуда: Москва
Благодарил (а): 12 раз
Поблагодарили: 10 раз

Уязвимость в php-fpm CVE-2019-11043

Сообщение jd8615 »

Уязвимости уже пару месяцев, свои сервера проверял аккурат когда про неё сообщили на хабре
Не буду тут все описывать, укажу лишь на онлайн сервис, где можно проверить уязвимость своего сервера: https://www.ipvoid.com/cve-2019-11043-test/

Буду рад, если никому не пригодится и у всех все норм с конфигами.

Вернуться в «Флейм»