Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Многоязычный форум: несовместимость кодировок

Вопросы, связанные с локализацией phpBB 2.0.x
PlusPlus
phpBB 1.2.0
Сообщения: 17
Стаж: 12 лет 8 месяцев

Сообщение PlusPlus »

Палыч.Попробую сам покавырятся,может пойму.Хотя никогда этого не делал,и слабо представляю с чем имею дело.Хостеру уже звонил 2 раза,все время один ответ,что они за это они не ответственны.Пишите на phpBB. Вот и пишу.Покургу. А на английском форуме phpBB вообще ни ответа ни привета.

Добавлено спустя 9 часов 51 минуту 31 секунду:

Палыч,пожалуйста подскажите в какой из папок это может находится?

db2.php 8 KB application/x-httpd-php 0755
index.htm 169 Bytes text/html 0755
msaccess.php 8 KB application/x-httpd-php 0755
mssql-odbc.php 8 KB application/x-httpd-php 0755
mssql.php 9 KB application/x-httpd-php 0755
mysql.php 6 KB application/x-httpd-php 0755
mysql4.php 6 KB application/x-httpd-php 0755
postgres7.php 7 KB application/x-httpd-php 0755

Вернуться в «Локализация phpBB 2.0.x»