Ошибка в строчке parse error, unexpected '"'

Проблемы с установкой или работой phpBB 2.0.x? Ищите ответы здесь!
Аватара пользователя
Soontir
phpBB 1.4.4
Сообщения: 106
Зарегистрирован: 05.09.2005 18:07

Ошибка в строчке parse error, unexpected '"'

Сообщение Soontir » 08.03.2006 14:33

Не могу понять, где ошибка в этой строке:

Код: Выделить всё

$folder_image = ( $unread_topics ) ? '<img src="' . $phpbb_root_path . $forum_data[$j]['forum_icon_new_post'] . '" alt="'.$forum_data[$j]['forum_name'].' - '".$folder_alt."'" title="'.$forum_data[$j]['forum_name'].' - '".$folder_alt."'">' : '<img src="' . $phpbb_root_path . $forum_data[$j]['forum_icon_no_post'] . '" alt="'.$forum_data[$j]['forum_name'].' - '".$folder_alt."'" title="'.$forum_data[$j]['forum_name'].' - '".$folder_alt."'">';
Пишет:
Parse error: parse error, unexpected '"' in z:\home\swforum\www\index.php on line 514
Помогите найти, пожалуйста.

Аватара пользователя
p00h
phpBB 1.4.4
Сообщения: 119
Зарегистрирован: 25.06.2005 10:54
Откуда: Златоуст (Южный Урал)

Сообщение p00h » 08.03.2006 20:20

А вот так?

Код: Выделить всё

$folder_image = ( $unread_topics ) ? '<img src="' . $phpbb_root_path . $forum_data[$j]['forum_icon_new_post'] . '" alt="'.$forum_data[$j]['forum_name'].' - '.$folder_alt.'" title="'.$forum_data[$j]['forum_name'].' - '.$folder_alt.'">' : '<img src="' . $phpbb_root_path . $forum_data[$j]['forum_icon_no_post'] . '" alt="'.$forum_data[$j]['forum_name'].' - '.$folder_alt.'" title="'.$forum_data[$j]['forum_name'].' - '.$folder_alt.'">';

Вернуться в «Поддержка phpBB 2.0.x»