Уважаемые пользователи!
Напоминаем, что с 7 ноября 2020 года phpBB Group прекращает поддержку phpBB версии 3.2.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.2 до 31 декабря 2020 года.
С учетом этого, а также того, что версия 3.2.x больше не будет получать обновлений, за исключением связанных с проблемами безопасности
(только при их наличии и только до 7 ноября 2020 года), рекомендуется обновить конференции до версии 3.3.x.

Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Здесь авторы могут постить бета-версии своих модификаций для phpBB 3.0.x. Внимание! Не устанавливайте бета-версии модов на работающие форумы!
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
Mouse
phpBB 2.0.0
Сообщения: 221
Стаж: 9 лет 7 месяцев
Благодарил (а): 101 раз
Поблагодарили: 6 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение Mouse »

m-31 писал(а): При попытки включить магазин в админ панели "Общие настройки" выдает ошибку базы данных
Та же самая ошибка, подскажите, пожалуйста, как ее решить?
Вложения
Screen Shot 2016-09-09 at 2.34.14 PM.png
Аватара пользователя
Sheer
phpBB Guru
phpBB Guru
Сообщения: 12009
Стаж: 14 лет 7 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 53 раза
Поблагодарили: 2756 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение Sheer »

Mouse, Правила, пункт: 2.5
Сообщения о диагностических ошибках приводите только в виде текста, обрамленного BBCode [code].
Отправлено спустя 2 минуты 11 секунд:
Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)
Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
Аватара пользователя
Mouse
phpBB 2.0.0
Сообщения: 221
Стаж: 9 лет 7 месяцев
Благодарил (а): 101 раз
Поблагодарили: 6 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение Mouse »

Sheer, я уже разобралась, спасибо, не сделали правки в файлах. Извините :oops:
dimassamid
phpBB 1.4.2
Сообщения: 74
Стаж: 14 лет 10 месяцев
Благодарил (а): 28 раз
Поблагодарили: 16 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение dimassamid »

Отличный мод! Очень жаль, что автор не хочет продать актуальную версию мода и не отвечает на ЛС. Альтернатив, к сожалению, нет :?
Аватара пользователя
igorbond
phpBB 3.0.11
Сообщения: 2833
Стаж: 9 лет 8 месяцев
Благодарил (а): 681 раз
Поблагодарили: 139 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение igorbond »

dimassamid писал(а): Отличный мод! Очень жаль, что автор не хочет продать актуальную версию мода и не отвечает на ЛС. Альтернатив, к сожалению, нет
К сожалению она не адаптирована на 3,1
Изображение
dimassamid
phpBB 1.4.2
Сообщения: 74
Стаж: 14 лет 10 месяцев
Благодарил (а): 28 раз
Поблагодарили: 16 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение dimassamid »

А мне и не нужно для 3.1, я не планирую обновляться.
Аватара пользователя
igorbond
phpBB 3.0.11
Сообщения: 2833
Стаж: 9 лет 8 месяцев
Благодарил (а): 681 раз
Поблагодарили: 139 раз

Re: Shop Lite 2.0 for phpbb (Интернет-магазин для phpbb)

Сообщение igorbond »

dimassamid писал(а): А мне и не нужно для 3.1, я не планирую обновляться.
Ну значит вам нужно искать автора, чтобы получить последнюю версию. Так как он ее раздавал очень малому количеству народа и чтобы ее не распространяли.
Изображение

Вернуться в «Бета-версии модов для phpBB 3.0.x»