Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Предупреждение от Гугла

Проблемы с установкой или работой phpBB 3.2.x? Получите помощь здесь!
Внимание: с 7 ноября 2020 года phpBB Group прекращает поддержку phpBB версии 3.2.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.2 до 31 декабря 2020 года.

Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB 3.1.x/3.2.x | FAQ | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
dotez
phpBB 2.0.1
Сообщения: 254
Стаж: 9 лет 9 месяцев
Благодарил (а): 4 раза
Поблагодарили: 1 раз

Предупреждение от Гугла

Сообщение dotez »

Народ, гугл прислат вот такое предупреждение, какие то пробелмы с
data-vocabulary.org schema deprecated

было такое у кого то на форуме? и что делать?
Vlad__
phpBB 2.0.6
Сообщения: 511
Стаж: 3 года 9 месяцев
Благодарил (а): 258 раз
Поблагодарили: 47 раз

Re: Предупреждение от Гугла

Сообщение Vlad__ »

dotez писал(а): 21.01.2020 22:50и что делать?
Забить.
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 10338
Стаж: 10 лет 8 месяцев
Откуда: От Москвы 9 часов на Боинге
Благодарил (а): 1382 раза
Поблагодарили: 1307 раз

Re: Предупреждение от Гугла

Сообщение Пчелкин »

dotez писал(а): 21.01.2020 22:50и что делать?
Послать тот гугл подальше
Аватара пользователя
Webliberty
phpBB 2.0.4
Сообщения: 445
Стаж: 8 лет 8 месяцев
Благодарил (а): 158 раз
Поблагодарили: 64 раза

Re: Предупреждение от Гугла

Сообщение Webliberty »

dotez писал(а): 21.01.2020 22:50 Народ, гугл прислат вот такое предупреждение, какие то пробелмы с
data-vocabulary.org schema deprecated

было такое у кого то на форуме? и что делать?
А какая версия phpBB у вас установлена? На phpBB 3.2.9 в базовом Prosilver нет такой разметки (или я не увидел), только Schema.org.
Мой форум на phpBB 3.2.10 (начинал с phpBB 3.0.9)
Подпись заверена нотариусом :P
Аватара пользователя
jd8615
phpBB 1.4.4
Сообщения: 128
Стаж: 9 месяцев
Откуда: Москва
Благодарил (а): 12 раз
Поблагодарили: 10 раз

Re: Предупреждение от Гугла

Сообщение jd8615 »

Мне иногда и яндекс предупреждения шлёт. По своей же ошибке. Потом все само исправляется. Например недавно он упорно title и description не находил :D (найдётся фсё... ога)
Аватара пользователя
Perfecthus
phpBB 2.0.7
Сообщения: 584
Стаж: 9 лет 10 месяцев
Откуда: Оттуда
Благодарил (а): 47 раз
Поблагодарили: 56 раз

Re: Предупреждение от Гугла

Сообщение Perfecthus »

jd8615 писал(а): 22.01.2020 13:33 недавно он упорно title и description не находил (найдётся фсё... ога)
Было такое. Отправил на переобход - всё хорошо. :D
sasa85
phpBB 1.4.4
Сообщения: 158
Стаж: 9 лет 9 месяцев
Благодарил (а): 18 раз
Поблагодарили: 1 раз

Re: Предупреждение от Гугла

Сообщение sasa85 »

На Гуру поправили, кто подскажет готовое решение?

Отправлено спустя 1 час 33 минуты 56 секунд:
В общем вот, последний пост https://www.phpbb.com/community/viewtopic.php?t=2535776
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 15203
Стаж: 14 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 393 раза
Поблагодарили: 1785 раз

Re: Предупреждение от Гугла

Сообщение rxu »

Изображение
dotez
phpBB 2.0.1
Сообщения: 254
Стаж: 9 лет 9 месяцев
Благодарил (а): 4 раза
Поблагодарили: 1 раз

Re: Предупреждение от Гугла

Сообщение dotez »

для 3.2.0 этот вариант подходит?

Все красные строки удалить, все зеленые добавить, я верно понял?)
это от ошибки что я в первом посте указал?)
Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 10160
Стаж: 9 лет 1 месяц
Благодарил (а): 179 раз
Поблагодарили: 2838 раз

Re: Предупреждение от Гугла

Сообщение Татьяна5 »

dotez, 3.2.0 надо срочно обновлять. В ветке 3.2 очень много уязвимостей закрыли
dotez
phpBB 2.0.1
Сообщения: 254
Стаж: 9 лет 9 месяцев
Благодарил (а): 4 раза
Поблагодарили: 1 раз

Re: Предупреждение от Гугла

Сообщение dotez »

Татьяна5 писал(а): 07.02.2020 15:45 3.2.0 надо срочно обновлять. В ветке 3.2 очень много уязвимостей закрыли
я не понимаю то что rxu показал это от той ошибки что я в начале темы описал или к чему это?
Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 10160
Стаж: 9 лет 1 месяц
Благодарил (а): 179 раз
Поблагодарили: 2838 раз

Re: Предупреждение от Гугла

Сообщение Татьяна5 »

dotez, то исправление для 3.2.9 и 3.3.0
А у вас давно исправленные несоответствия остались. Обновляйтесь

Вернуться в «Поддержка phpBB 3.2.x»