Не могу Установить phpbb версии 3.2.5

Проблемы с установкой или работой phpBB 3.2.x? Получите помощь здесь!
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB 3.1.x/3.2.x | FAQ | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
ronim
phpBB 2.0.1
Сообщения: 276
Зарегистрирован: 10.01.2018 20:24
Откуда: Таллин ,Эстония
Благодарил (а): 88 раз
Поблагодарили: 33 раза
Контактная информация:

Re: Не могу Установить phpbb версии 3.2.5

Сообщение ronim » 08.02.2019 21:14

Capricorn, У вас точно папка install не битая
потому как до перехода на обновление все нормально
uz.JPG

Capricorn
phpBB 1.2.0
Сообщения: 10
Зарегистрирован: 07.02.2019 22:01

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Capricorn » 08.02.2019 21:16

ronim, Так вот уже от разных версии пробовал пихать ни в какую может в настройка в nginx?

Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 9492
Зарегистрирован: 08.08.2011 2:02
Благодарил (а): 167 раз
Поблагодарили: 2644 раза
Контактная информация:

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Татьяна5 » 08.02.2019 21:54

Capricorn,
Siava писал(а):
08.02.2019 18:08
Гляньте папку docs форума.
Там лежит пример конфига nginx

Capricorn
phpBB 1.2.0
Сообщения: 10
Зарегистрирован: 07.02.2019 22:01

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Capricorn » 08.02.2019 21:58

Татьяна5, у меня нет доступа к конфигурациям к nginx,но попробую у хостеров спросить на выставление

Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 9492
Зарегистрирован: 08.08.2011 2:02
Благодарил (а): 167 раз
Поблагодарили: 2644 раза
Контактная информация:

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Татьяна5 » 08.02.2019 22:21

Т.е. конфиг не настроен вообще. Тогда работать ничего не должно (обойти неустановку/необновление ещё можно, теми же действиями на локалке и переносом на хостинг, но проблемы с кучей расширений обойти без настройки nginx не удастся)

Capricorn
phpBB 1.2.0
Сообщения: 10
Зарегистрирован: 07.02.2019 22:01

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Capricorn » 08.02.2019 22:33

Но Татьяна5, Версия 3.1.12 замечательно работала устанавливал без переноса

Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 9492
Зарегистрирован: 08.08.2011 2:02
Благодарил (а): 167 раз
Поблагодарили: 2644 раза
Контактная информация:

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Татьяна5 » 09.02.2019 1:43

Ветка 3.2 совсем другая

Capricorn
phpBB 1.2.0
Сообщения: 10
Зарегистрирован: 07.02.2019 22:01

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Capricorn » 09.02.2019 5:23

Вопрос грубо говоря решён,проблема с nginx которые мне обещали исправить на хостинге,всем спасибо большое,а пока откат на 3.1.12

flider
phpBB 1.2.1
Сообщения: 23
Зарегистрирован: 14.12.2004 15:09

Re: Не могу Установить phpbb версии 3.2.5

Сообщение flider » 01.03.2019 14:11

Добрый день!
Чтобы не плодить темы, спрошу здесь.
Пришло время обновиться, хочу установить новенький чистенький 3.2.5 и поковырять его перед переводом рабочего форума на новую площадку. И сразу засада: после заливания файлов на сервер - ошибка 500. В логе -

Код: Выделить всё

PHP Fatal error:  Uncaught exception 'Symfony\\Component\\DependencyInjection\\Exception\\ParameterNotFoundException' with message 'You have requested a non-existent parameter "core.environment".' in www/vendor/symfony/dependency-injection/ParameterBag/ParameterBag.php:84\nStack trace:\n#0 www/vendor/symfony/dependency-injection/Container.php(115): Symfony\\Component\\DependencyInjection\\ParameterBag\\ParameterBag->get('core.environmen...')\n#1 www/phpbb/di/container_builder.php(192): Symfony\\Component\\DependencyInjection\\Container->getParameter('core.environmen...')\n#2 www/install/startup.php(143): phpbb\\di\\container_builder->get_container()\n#3 www/install/app.php(30): require('/bhome/part3/03...')\n#4 {main}\n  thrown in www/vendor/symfony/dependency-injection/ParameterBag/ParameterBag.php on line 84 
Все совсем другое (я все еще на 3.0.12) и не понимаю, куда копать. Пак скачан отсюда, ничем пока не модифицирован. Версия php 5.4. Правда, у хостера указано, что у них не работает Zend. Может в этом дело?
Подскажите, плиз, в чем может быть проблема?
Спасибо
Последний раз редактировалось Sheer 01.03.2019 14:24, всего редактировалось 1 раз.
Причина: bb-код

Аватара пользователя
Sheer
phpBB Guru
phpBB Guru
Сообщения: 11392
Зарегистрирован: 18.02.2007 19:01
Откуда: Рига, Латвия (страна-недоразумение)
Благодарил (а): 49 раз
Поблагодарили: 2533 раза
Контактная информация:

Re: Не могу Установить phpbb версии 3.2.5

Сообщение Sheer » 01.03.2019 14:26

Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.

flider
phpBB 1.2.1
Сообщения: 23
Зарегистрирован: 14.12.2004 15:09

Re: Не могу Установить phpbb версии 3.2.5

Сообщение flider » 01.03.2019 15:45

Удалось разобраться - был включен eAccelerator. После отключения установка заработала.

Ответить

Вернуться в «Поддержка phpBB 3.2.x»