Печать
Просмотров: 14104

Уважаемые пользователи phpBB Guru!

Мы рады объявить о выпуске phpBB 3.2.2 "Новогодний сюрприз от Берти". Данный релиз предназначен для устранения ранее обнаруженных ошибок, а также одной уязвимости.

Также обращаем внимание, что в связи с обновлением некоторых используемых сторонних библиотек, минимальные требования к версии PHP повышены с версии 5.4.0 до версии 5.4.7. На версиях с 5.4.0 до 5.4.6 phpBB, вероятнее всего, останется работоспособным, однако не исключены побочные эффекты. В таких случаях версия PHP должна быть обновлена.

Кроме того, добавлена полная поддержка PHP 7.2. В случае её использования, убедитесь, что все установленные расширения также поддерживают PHP 7.2.

Новые возможности:

Добавлена поддержка серверного механизма кэширования Memcached.

 

Наиболее заметные изменения:

Минимально необходимая версия PHP: 5.4.7.

Поддержка PHP 7.2.

Обновлены до последних версий сторонние компоненты, в том числе Symfony, Twig.

Также добавлено 23 новых события ядра и 12 новых событий шаблона.

 

Наиболее важные исправления:

Исправлена конвертация паролей на системах с PostgreSQL.

Улучшен механизм удаления потерянных вложений при их большом количестве.

Исправлены различные проблемы с определением размеров загружаемых изображений.

Устранены проблемы с обновлением с версий phpBB 3.0.5 и старше.

Исправлена размытость значков форумов и тем в некоторых браузерах.

 

На нашем сайте можно скачать русифицированный установочный пакет phpBB 3.2.2.

Русский языковой пакет для phpBB 3.2 можно также скачать отдельно на официальном сайте phpbb.com после его валидации.

 Вы можете найти все доступные для скачивания релизы здесь.

Обсудить новость можно в теме: Вышел phpBB 3.2.2 [обсуждаем].

Joomla SEF URLs by Artio