Уважаемые пользователи!
C 7 ноября 2020 года phpBB Group прекратила выпуск обновлений и завершила дальнейшее развитие phpBB версии 3.2.
С 1 августа 2024 года phpBB Group прекращает поддержку phpBB 3.2 на официальном сайте.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.2 до 31 декабря 2024 года.
С учетом этого, настоятельно рекомендуется обновить конференции до версии 3.3.

Требуется перевод Privacy Policy

Запросы на перевод расширений phpBB
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB3.1.x | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
romaamor
phpBB 3.0.3
Сообщения: 2144
Стаж: 12 лет
Откуда: Одесса
Благодарил (а): 619 раз
Поблагодарили: 145 раз

Требуется перевод Privacy Policy

Сообщение romaamor »

Требуется перевод расширения Privacy Policy.
Страница расширения - https://www.phpbb.com/community/viewtop ... c3276fd42f
Заранее спасибо.
Аватара пользователя
neexforg
phpBB 2.0.5
Сообщения: 492
Стаж: 10 лет 2 месяца
Благодарил (а): 89 раз
Поблагодарили: 23 раза

Re: Требуется перевод Privacy Policy

Сообщение neexforg »

Я замечал что и на гуру требовали принять, а вообще для чего это нужно? Я что-то пропустил?
Учусь сайтостроению вместе с phpbbguru
Аватара пользователя
nissin
phpBB 3.0.4
Сообщения: 2208
Стаж: 16 лет 3 месяца
Откуда: Павлодар
Благодарил (а): 5 раз
Поблагодарили: 153 раза

Re: Требуется перевод Privacy Policy

Сообщение nissin »

neexforg, насколько я помню Google Adsense требовал.
Всё повторяется. nurlan.info
Аватара пользователя
romaamor
phpBB 3.0.3
Сообщения: 2144
Стаж: 12 лет
Откуда: Одесса
Благодарил (а): 619 раз
Поблагодарили: 145 раз

Re: Требуется перевод Privacy Policy

Сообщение romaamor »

neexforg писал(а): 24.05.2018 7:55 а вообще для чего это нужно?
nissin писал(а): 24.05.2018 8:53 Google Adsense требовал
Как правила в отношении согласия пользователей из ЕС затрагивают ваш аккаунт
В соответствии с Правилами Google в отношении согласия пользователей из ЕС, вы должны предоставить необходимую информацию пользователям из Европейской экономической зоны и получить их согласие на использование файлов cookie или других файлов, хранимых на устройствах пользователей, для показа персонализированной рекламы. Эти правила отражают требования Директивы ЕС о конфиденциальности и электронных средствах связи (ePrivacy Directive) и Генерального регламента о защите персональных данных (GDPR).
Чтобы помочь издателям в соблюдении законодательства, мы предлагаем на выбор два варианта показа рекламы пользователям из Европейской экономической зоны.
Выбранные настройки вступят в силу 25 мая. Если вы не сделаете никаких изменений, то будет применяться список типично используемых поставщиков рекламных технологий.
Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 12414
Стаж: 12 лет 8 месяцев
Благодарил (а): 166 раз
Поблагодарили: 2470 раз

Re: Требуется перевод Privacy Policy

Сообщение Татьяна5 »

neexforg писал(а): 24.05.2018 7:55 и на гуру требовали принять
Тут не расширение, тут стандартную функцию включили
Аватара пользователя
romaamor
phpBB 3.0.3
Сообщения: 2144
Стаж: 12 лет
Откуда: Одесса
Благодарил (а): 619 раз
Поблагодарили: 145 раз

Re: Требуется перевод Privacy Policy

Сообщение romaamor »

Актуально.
Такое ощущение что все пользуются встроенной функцией от 3.2.2 версии ? :D
Тут уже обновление -
https://www.phpbb.com/community/viewtop ... &t=2460446
За перевод так не кто и не взялся..
Аватара пользователя
southklad
phpBB 3.1.0 RC2
Сообщения: 3232
Стаж: 12 лет 3 месяца
Благодарил (а): 704 раза
Поблагодарили: 152 раза

Re: Требуется перевод Privacy Policy

Сообщение southklad »

Присоединюсь к запросу!
Изображение
Аватара пользователя
apollion
phpBB 2.0.22
Сообщения: 1382
Стаж: 10 лет 1 месяц
Откуда: Юг Руси
Благодарил (а): 21 раз
Поблагодарили: 70 раз

Re: Требуется перевод Privacy Policy

Сообщение apollion »

romaamor писал(а): 31.07.2018 4:32 За перевод так не кто и не взялся..
Вернуться к началу
Может потому, что
Please do not use this on a live board yet!
Аватара пользователя
romaamor
phpBB 3.0.3
Сообщения: 2144
Стаж: 12 лет
Откуда: Одесса
Благодарил (а): 619 раз
Поблагодарили: 145 раз

Re: Требуется перевод Privacy Policy

Сообщение romaamor »

apollion писал(а): 22.11.2018 20:44 Please do not use this on a live board yet!
Ну работает же стабильно.
Аватара пользователя
Siava
Поддержка
Поддержка
Сообщения: 5276
Стаж: 19 лет 3 месяца
Откуда: Питер
Благодарил (а): 186 раз
Поблагодарили: 788 раз

Re: Требуется перевод Privacy Policy

Сообщение Siava »

В чем проблема прогнать через переводчик? Всё равно это никто никогда не читает :mrgreen:
Еще одно нарушение правил и будете забанены. © Mr. Anderson
Ты очистил кеш? © Sheer
https://siava.ru (phpbb 2.0.x 3.5.x)
Аватара пользователя
ronim
Модератор
Модератор
Сообщения: 913
Стаж: 6 лет 3 месяца
Откуда: Таллин ,Эстония
Благодарил (а): 165 раз
Поблагодарили: 160 раз

Re: Требуется перевод Privacy Policy

Сообщение ronim »

Privacy Policy-Политика конфиденциальности
Зачем это если конфиденциальность уже в версиях 3.2.3-3.2.4 она уже расписана
12.PNG
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Если ты не видишь проблем на форуме , но это не значить что их там нет

Вернуться в «Запросы на перевод расширений»