вот тема мода. Хотелось бы на русском. Понимаю, что это даже не бетта, но все же
[Русский перевод] User Blog Mod
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
NCom
- phpBB 2.0.11
- Сообщения: 810
- Стаж: 20 лет 8 месяцев
- Откуда: Ставрополь
- Забанен: Бессрочно
[Русский перевод] User Blog Mod
http://www.phpbb.com/community/viewtopi ... 95&start=0
вот тема мода. Хотелось бы на русском. Понимаю, что это даже не бетта, но все же
Может кто себе переводил, может просто у кого-то желание есть....
вот тема мода. Хотелось бы на русском. Понимаю, что это даже не бетта, но все же
Последний раз редактировалось владимир1983 17.04.2011 7:50, всего редактировалось 1 раз.
Причина: Добавление префикса
Причина: Добавление префикса
-
Tabban
- phpBB 1.2.0
- Сообщения: 15
- Стаж: 19 лет 1 месяц
- Откуда: Москва
Перевод для версии А12
Ловите перевод для версии А12. Подходит и для более ранних. Если обнаружите ошибки, сообщите - поправлю.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
-
Tabban
- phpBB 1.2.0
- Сообщения: 15
- Стаж: 19 лет 1 месяц
- Откуда: Москва
-
Stipendiat
- phpBB 1.4.4
- Сообщения: 163
- Стаж: 19 лет 8 месяцев
Автор указывает:
Starting with Alpha 38, the User Blogs Mod will not be supporting PHP less than 5.1.0 and MySQL less than 4.1.3 will not be supported. If you have older versions you should update ASAP.
То есть для версий выше 38 не будет работать мод на PHP ниже 5.1, MySQL ниже, чем 4.1.3.
Поэтому ошибка вначале в самом возникает.
Starting with Alpha 38, the User Blogs Mod will not be supporting PHP less than 5.1.0 and MySQL less than 4.1.3 will not be supported. If you have older versions you should update ASAP.
То есть для версий выше 38 не будет работать мод на PHP ниже 5.1, MySQL ниже, чем 4.1.3.
Поэтому ошибка вначале в самом возникает.
-
OkisL
- phpBB 1.2.0
- Сообщения: 15
- Стаж: 20 лет
Поспешил установить себе, но оказалось у меня MySQL 4.1.22-standard.
Показал ошибку в файле blog.php в 210 строке.
Файл forum/blog/install.php даже не запустился - пустая страница.
Возможно кому-то пригодится. Версия не до конца русифицирована. Перевод взят из поста piatachki выше.
Буду хостеров терзать, чтобы поменяли версию.(((
Показал ошибку в файле blog.php в 210 строке.
Код: Выделить всё
Parse error: syntax error, unexpected ';', expecting '(' in ...bla-bla-blaВозможно кому-то пригодится. Версия не до конца русифицирована. Перевод взят из поста piatachki выше.
Буду хостеров терзать, чтобы поменяли версию.(((
У вас нет необходимых прав для просмотра вложений в этом сообщении.
-
AD
- phpBB 1.4.3
- Сообщения: 86
- Стаж: 18 лет 6 месяцев
- Забанен: Бессрочно
-
piatachki
- phpBB 1.4.2
- Сообщения: 56
- Стаж: 18 лет 9 месяцев
- Откуда: Москва
- Благодарил (а): 2 раза
- Поблагодарили: 1 раз
Перевод версии RC1 на русский. Возможны опечатки.
Ряд административных уведомлений (жалобы - одобрения) сознательно непереведен.
Добавлено спустя 5 минут 32 секунды:
Многие используют этот мод на своих форумах. Пожалуйста, поделитесь русской кнопкой "newblog*"
Ряд административных уведомлений (жалобы - одобрения) сознательно непереведен.
Добавлено спустя 5 минут 32 секунды:
Многие используют этот мод на своих форумах. Пожалуйста, поделитесь русской кнопкой "newblog*"
У вас нет необходимых прав для просмотра вложений в этом сообщении.
This is a man's world (c)
-
zoom
- phpBB 1.0.0
- Сообщения: 6
- Стаж: 18 лет 3 месяца
- Откуда: Редкино
- Забанен: Бессрочно
Re: [Alpha] User Blog Mod
Локализация есть на эту версию?Gisher писал(а):User Blog Mod 1.0.1
Зы. Если есть кинь ся линком плизз.
-
web_pr
- phpBB 1.4.2
- Сообщения: 55
- Стаж: 20 лет 3 месяца
- Откуда: Москва
-
RedNaxi
- Former team member
- Сообщения: 933
- Стаж: 19 лет 7 месяцев
- Откуда: BeBoss.ru
- Благодарил (а): 2 раза
- Поблагодарили: 14 раз
Re: [Alpha] User Blog Mod
1.0.2 вышел.
На сайте автора была русская локализация, но работа над ней заглохла. он сказал что если ктоо то хочет заняться может ему написать...
На сайте автора была русская локализация, но работа над ней заглохла. он сказал что если ктоо то хочет заняться может ему написать...
-
piatachki
- phpBB 1.4.2
- Сообщения: 56
- Стаж: 18 лет 9 месяцев
- Откуда: Москва
- Благодарил (а): 2 раза
- Поблагодарили: 1 раз
Re: [Alpha] User Blog Mod
Вот себе блог переводил.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
This is a man's world (c)
-
zoom
- phpBB 1.0.0
- Сообщения: 6
- Стаж: 18 лет 3 месяца
- Откуда: Редкино
- Забанен: Бессрочно

