User Blog Mod
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
Jet
- phpBB 1.4.4
- Сообщения: 100
- Стаж: 18 лет 4 месяца
- Благодарил (а): 7 раз
Re: User Blog Mod
У меня сейчас такая же проблема как у LeX_KaR. При чем сразу после установки мода все работало. Поковырял некоторые файлы шаблона и теперь такую же ошибку выдает.
Но вопрос не в этом. У меня стиль форума узкий 2Unilever (на основе сабсилвера 2), и на странице с комментариями правая таблица с сообщениями и формой БО вылазит за границы сайта. Только понять не могу где править ее ширину? Подскажите плз.
Добавлено спустя 2 часа 38 минут 51 секунду:
Причину возникновения ошибки нашел. Ошибка возникает при включении в админке Системы Plugin-ов. Странно.
Но вопрос не в этом. У меня стиль форума узкий 2Unilever (на основе сабсилвера 2), и на странице с комментариями правая таблица с сообщениями и формой БО вылазит за границы сайта. Только понять не могу где править ее ширину? Подскажите плз.
Добавлено спустя 2 часа 38 минут 51 секунду:
Причину возникновения ошибки нашел. Ошибка возникает при включении в админке Системы Plugin-ов. Странно.
-
Igor Klimov
- phpBB 1.0.0
- Сообщения: 4
- Стаж: 16 лет 7 месяцев
Re: User Blog Mod
Всем привет! У меня проблема с User Blog Mod!
проблема состоит в том что когда пишеш сообщение в Блоге то лого оказывается под copyrait, а панель с смаилами и текстом на верху.
Тема Avalon
phpBB последней версии. PHP версия 5.2
модуль блога User Blog Mod скачен с официального сайта, самый последний. на теме prosilver всё ок, это ставил как на Subsilver, хотя установка такаяже. По форуму лазил, ответа не нашёл!
[фото пропало]
проблема состоит в том что когда пишеш сообщение в Блоге то лого оказывается под copyrait, а панель с смаилами и текстом на верху.
Тема Avalon
phpBB последней версии. PHP версия 5.2
модуль блога User Blog Mod скачен с официального сайта, самый последний. на теме prosilver всё ок, это ставил как на Subsilver, хотя установка такаяже. По форуму лазил, ответа не нашёл!
[фото пропало]
Последний раз редактировалось Igor Klimov 09.03.2022 3:24, всего редактировалось 1 раз.
-
Igor Klimov
- phpBB 1.0.0
- Сообщения: 4
- Стаж: 16 лет 7 месяцев
-
ADR
- phpBB 1.4.0
- Сообщения: 34
- Стаж: 17 лет 9 месяцев
- Благодарил (а): 5 раз
Re: User Blog Mod
Джентльмены! Помогите разобраться. Запнулся на инструкции "Go to yoursite/blog/database.php in your web browser to install the database section."
Выдаёт вот что:
Parse error: syntax error, unexpected $end in /home/host6818/gaz3102.ru/htdocs/www/community/includes/template.php(187) : eval()'d code on line 48
А там вот что:
Выдаёт вот что:
Parse error: syntax error, unexpected $end in /home/host6818/gaz3102.ru/htdocs/www/community/includes/template.php(187) : eval()'d code on line 48
А там вот что:
Код: Выделить всё
43 // this will hash handle names to the compiled/uncompiled code for that handle.
44 var $compiled_code = array();
45
46 /**
47 * Set template location
48 * @access public
49 */
50 function set_template()
-
FladeX
- Former team member
- Сообщения: 1935
- Стаж: 19 лет 3 месяца
- Откуда: Саранск
- Благодарил (а): 7 раз
- Поблагодарили: 59 раз
Re: User Blog Mod
ADR
допустили ошибку при редактировании файлов. Проверьте все еще раз по инструкции.
допустили ошибку при редактировании файлов. Проверьте все еще раз по инструкции.
//
// Okay, let's do the loop, yeah come on baby let's do the loop
// and it goes like this ...
| phpBB Adept ] | Каталог форумов | генератор sitemap для форумов | форум про форумы
// Okay, let's do the loop, yeah come on baby let's do the loop
// and it goes like this ...
| phpBB Adept ] | Каталог форумов | генератор sitemap для форумов | форум про форумы
-
ADR
- phpBB 1.4.0
- Сообщения: 34
- Стаж: 17 лет 9 месяцев
- Благодарил (а): 5 раз
Re: User Blog Mod
Проверил - все правильно...
Да я и не трогал ж этот файл, на который ругается.
Смущает только, что в файле: adm/style/acp_users_profile.html
строка:</fieldset>
Встречается 3 раза. После какой вставлять?
И версия форума 3.0.5
Да я и не трогал ж этот файл, на который ругается.
Смущает только, что в файле: adm/style/acp_users_profile.html
строка:</fieldset>
Встречается 3 раза. После какой вставлять?
И версия форума 3.0.5
-
FladeX
- Former team member
- Сообщения: 1935
- Стаж: 19 лет 3 месяца
- Откуда: Саранск
- Благодарил (а): 7 раз
- Поблагодарили: 59 раз
Re: User Blog Mod
После первой встретившейся - об этом в руководстве по установке модов написано. Если не знаете - значит не читали, а если не читали, то мод наверняка установили неверно 
//
// Okay, let's do the loop, yeah come on baby let's do the loop
// and it goes like this ...
| phpBB Adept ] | Каталог форумов | генератор sitemap для форумов | форум про форумы
// Okay, let's do the loop, yeah come on baby let's do the loop
// and it goes like this ...
| phpBB Adept ] | Каталог форумов | генератор sitemap для форумов | форум про форумы
-
ADR
- phpBB 1.4.0
- Сообщения: 34
- Стаж: 17 лет 9 месяцев
- Благодарил (а): 5 раз
Re: User Blog Mod
Да поставил после первой встретившейся. Потом уже после второй, третьей.... но не в этом дело оказалось. Ничего не изменилось.
Да и не менял ж я ничего в файле этом. Там же база данных как я понял должна измениться. Может с префиксами чето?
Добавлено спустя 2 часа 37 минут 2 секунды:
Поборол эту ошибку. Оказалось на FTP в папку umil не всё корректно залилось. Какой то файл не совпал размерами. Перезалил, очистил кэш - по крайней мере таблицы созданы. Ковыряюсь дальше))
Да и не менял ж я ничего в файле этом. Там же база данных как я понял должна измениться. Может с префиксами чето?
Добавлено спустя 2 часа 37 минут 2 секунды:
Поборол эту ошибку. Оказалось на FTP в папку umil не всё корректно залилось. Какой то файл не совпал размерами. Перезалил, очистил кэш - по крайней мере таблицы созданы. Ковыряюсь дальше))
-
Igor Klimov
- phpBB 1.0.0
- Сообщения: 4
- Стаж: 16 лет 7 месяцев
Re: User Blog Mod
Тут вот какие вопросы!
1 можно ли задать стиль для всего модуля. Чтобы список Блогов разных пользователей отличался от стиля форума.
2 как сделать так чтоб в Блогах отображались не случайные Блоги, а последние?
1 можно ли задать стиль для всего модуля. Чтобы список Блогов разных пользователей отличался от стиля форума.
2 как сделать так чтоб в Блогах отображались не случайные Блоги, а последние?
Re: User Blog Mod
Неожиданно вчера поменялся цвет фона в блогах. Ничего не менял и не добавлял. В чем может быть причина?
[фото пропало]
P.S. кэш чистил, настройки пробовал менять
[фото пропало]
P.S. кэш чистил, настройки пробовал менять
-
MAzZY
- Бывший член :)
- Сообщения: 2925
- Стаж: 21 год 4 месяца
- Благодарил (а): 79 раз
- Поблагодарили: 69 раз
- Забанен: Бессрочно
Re: User Blog Mod
Неожиданно, само собой ничего и никогда не происходит
Причина есть. Нужно только её найти.
Либо просто поменяйте цвет на нужный
Причина есть. Нужно только её найти.
Либо просто поменяйте цвет на нужный
Re: User Blog Mod
не напоминайте((DK7 писал(а):Канада - Россия
второго админа нет.DK7 писал(а):ну может есть второй админ, потом есть хостер, мало ли. Вам же подсказали. Верните нужный цвет. Дела на 30 секунд.
файл blog.css проверил. он не изменялся.
где еще можно порыть?
А может все файлы перезалить?
Re: User Blog Mod
кеш чистил как серверный так и браузерный. Пробовал и в IE8 и в OPERA
И дома и на работе одно и тоже
И дома и на работе одно и тоже

