lastRSS autoposting bot 0.1.3
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
Ivanek
- phpBB 1.4.1
- Сообщения: 49
- Стаж: 20 лет 6 месяцев
- Поблагодарили: 1 раз
Re: lastRSS autoposting bot 0.1.3
Поставил новый lastRSS autoposting bot 0.1.4
файлы поредактировал и что нужно скопировал.
Теперь встал вопрос как этим модом управлять?
Где указать какую ленту брать?
Где указать куда постить?
файлы поредактировал и что нужно скопировал.
Теперь встал вопрос как этим модом управлять?
Где указать какую ленту брать?
Где указать куда постить?
C Праздником!
-
Ivanek
- phpBB 1.4.1
- Сообщения: 49
- Стаж: 20 лет 6 месяцев
- Поблагодарили: 1 раз
Re: lastRSS autoposting bot 0.1.3
Так ж в логах ошибок появилось
Ошибка lastRSS
В» -
malformed
что это может быть?
Ошибка lastRSS
В» -
malformed
что это может быть?
C Праздником!
-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
Доброго времени суток. Я уже не один день пытаюсь настроит мод. Скачал lastrss_agregator_200rc.zip установил все работает нормально, добавил рсс, но как и где вписывать ид пользователя и ид форума не понял! Потом в этой теме я скачал обновление acp_apb014.zip, сделал запрос в БД, скопировал фойлы в корень, заменил, и после у меня ошибка выходит
что делать, опишите пожалуйста поподробнее как там через бд указать ID не используя этого дополнения? или как его запустить это обновление и настроить? Заранее спасибо!
Код: Выделить всё
Общая ошибка
SQL ERROR [ mysqli ]
Table 'pc.lastrss_ap_table' doesn't exist [1146]
SQL
SELECT l.*, f.forum_name FROM LASTRSS_AP_TABLE l LEFT JOIN phpbb_forums f ON l.destination_id = f.forum_id
BACKTRACE
FILE: includes/db/mysqli.php
LINE: 143
CALL: dbal->sql_error()
FILE: includes/acp/acp_lastrss.php
LINE: 212
CALL: dbal_mysqli->sql_query()
FILE: includes/functions_module.php
LINE: 471
CALL: acp_lastrss->main()
FILE: adm/index.php
LINE: 80
CALL: p_master->load_active()-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
-
Berk
- phpBB 2.0.2
- Сообщения: 301
- Стаж: 18 лет
- Откуда: Украина, Киев
- Благодарил (а): 3 раза
- Поблагодарили: 2 раза
Re: lastRSS autoposting bot 0.1.3
это тема про lastRSS autoposting bot, а не про lastrss_agregator_200rc
-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
Я вот почитал тему и не нашел рабочей ссылки на этот мод! не могли бы вы мне помочь его найти? дайте адрес, пожалуйста!
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: lastRSS autoposting bot 0.1.3
Адрес в первом посте. Мод переименовался, называется теперь Feed Center.
-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
спасибо!
Добавлено спустя 2 часа 24 минуты 8 секунд:
Вот я установил, потом прошел в админку и сделал первый пункт!
Navigate to:
Administration Control Panel > System > Module Management :: Administration Control Panel > .MODs and create a Category for modules.
Select “Feeds list” (SmiX.MODs Feed News Center) from the Module drop-down menu and click “Go”.
нажал создать он у меня перешел и выдал ошибку!
Общая ошибка
Module not accessible
и теперь я немогу попасть в система\управление модулями\администраторский раздел - выдает ошибку выше. что надо сделать?!
Добавлено спустя 2 часа 24 минуты 8 секунд:
Вот я установил, потом прошел в админку и сделал первый пункт!
Navigate to:
Administration Control Panel > System > Module Management :: Administration Control Panel > .MODs and create a Category for modules.
Select “Feeds list” (SmiX.MODs Feed News Center) from the Module drop-down menu and click “Go”.
нажал создать он у меня перешел и выдал ошибку!
Общая ошибка
Module not accessible
и теперь я немогу попасть в система\управление модулями\администраторский раздел - выдает ошибку выше. что надо сделать?!
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: lastRSS autoposting bot 0.1.3
Не представляю. Знаю только, что 99,99% ошибок после установки модов возникают из-за невнимательности установщиков.
http://www.phpbbguru.net/community/topic25087.html
http://www.phpbbguru.net/community/topic25087.html
-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
с проблемой выше разобрался! теперь возникает вопрос, у меня стоит версия MOD Name: SmiX.MODs Feed News Center
MOD Version: 0.3.0 обновление то что тут в теме, версии acp_apb014.zip пойдет? или лучше сделать запрос в бд?
распишите или исправьте если я не прав! пожалуйста очень нужна помощь!
что посоветуете? пожалуйста откликнитесь!
Добавлено спустя 1 минуту 21 секунду:
MOD Version: 0.3.0 обновление то что тут в теме, версии acp_apb014.zip пойдет? или лучше сделать запрос в бд?
Код: Выделить всё
INSERT INTO `phpbb_lastrss_autopost` (`name`, `url`, `next_check`, `next_check_after`, `destination_id`, `enabled`) VALUES
('Имя чего?', 'тут сама лента, понятно', следующая проверка, Следующий после проверки, назначения ID(пользователя?), включено);что посоветуете? пожалуйста откликнитесь!
Добавлено спустя 1 минуту 21 секунду:
просто в коде стоял запрет вот и выдавала как недоступность!Nekstati писал(а):Не представляю. Знаю только, что 99,99% ошибок после установки модов возникают из-за невнимательности установщиков.
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: lastRSS autoposting bot 0.1.3
Мод выпущен 23.01.2010, обновление 12.06.2009. Выводы делайте сами.
-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
как его заставить работать?
в админке есть только вот это
первые два включены, а остальные 2 выключены! если я правильно понял, что заставить его работать можно только через выполненный запрос? или есть другие варианты!?
Добавлено спустя 2 минуты 43 секунды:
через вот этот код
то распишите составляющие или поправите мены! пожалуйста!
в админке есть только вот это
Код: Выделить всё
Index init:
If enabled, index.php will init downloading of ONE feed
Отключено Включено
Index posting:
If enabled, after initiation on index.php, content will be posted to forum
Отключено Включено
Cron init:
Enable, if you´ll use a CRON job for updating the feeds (update_feeds.php in phpBB ROOT directory). If enabled, index.php will never init downloading or posting of feed and ALL feeds will be updated.
Отключено Включено
Cron posting:
If enabled, after initiation on cron.php, content will be posted to forumДобавлено спустя 2 минуты 43 секунды:
через вот этот код
Код: Выделить всё
INSERT INTO `phpbb_lastrss_autopost` (`name`, `url`, `next_check`, `next_check_after`, `destination_id`, `enabled`) VALUES
('Имя чего?', 'тут сама лента, понятно', следующая проверка, Следующий после проверки, назначения ID(пользователя?), включено);-
pc-help
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 16 лет 7 месяцев
- Забанен: Бессрочно
Re: lastRSS autoposting bot 0.1.3
Я настроил админку и нашел там вот эти параметры
потом я нашел и саму функцию добавление адресов
потом я добавляю
ну конечно вместо русских слови пишу как "test" и адрес rss(Допустим) потом жму отправить выставляю время на 1 час!
Добавлено спустя 1 минуту 49 секунд:
Дополнение( потом появляется вот это почему "never"? хотя стоит 1 час! и иногда выдает ошибку!
Добавлено спустя 38 секунд:
но мод не публикует новости, я ждал 20 часов! нету их нигде! Помогите мне его настроить и заставить писать новости. очень надо. Пожалуйста!
Добавлено спустя 1 минуту 49 секунд:
Дополнение( потом появляется вот это почему "never"? хотя стоит 1 час! и иногда выдает ошибку!
Код: Выделить всё
PHP Fatal error: Call to undefined method cache::_write() in .......htdocs\\includes\\mods\\smixmods_feed_news_center.class.php on line 71, referer: http://pc-help.vfose.ru/index.phpно мод не публикует новости, я ждал 20 часов! нету их нигде! Помогите мне его настроить и заставить писать новости. очень надо. Пожалуйста!
У вас нет необходимых прав для просмотра вложений в этом сообщении.
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: lastRSS autoposting bot 0.1.3
pc-help, наверное, с этими вопросами лучше обращаться к автору.
http://www.phpbb.com/community/viewtopi ... &t=1965465
Или ждите, придёт кто-то из пользующихся этим модом и поможет вам, может быть.
http://www.phpbb.com/community/viewtopi ... &t=1965465
Или ждите, придёт кто-то из пользующихся этим модом и поможет вам, может быть.
-
Triplex
- phpBB 1.2.0
- Сообщения: 14
- Стаж: 16 лет 8 месяцев
Re: lastRSS autoposting bot 0.1.3
Доброго времени суток Уважаемые Гуру. Установил мод. Возникла вот такая проблемка. Устанавливал при помощи Автомода + файл install.php в комплекте. Все прошло успешно. Дальше по дополнитльной инструкции нужно добавить 2 модуля в админку. Добавил. Вот что получилось, модули не хотят отображаться в левой стороне админки.
Помогите плиз советом. Заранее спс.
Помогите плиз советом. Заранее спс.
У вас нет необходимых прав для просмотра вложений в этом сообщении.

