Сообщаем об ошибках phpBB 3.0.x разработчикам

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Zinger
phpBB 1.0.0
Сообщения: 7
Стаж: 18 лет 4 месяца

Сообщение Zinger »

И это сразу решит проблему с настройками общей квоты вложении?
Я не верю. Почему же тогда на других движках форумов если поставить число больше 2048 МБ, то всё будет нормально?
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Сообщение rxu »

Zinger писал(а):Почему же тогда на других движках форумов если поставить число больше 2048 МБ, то всё будет нормаль
Потому, что там иная система записи этих ограничений в базу данных.
О проблеме сообщено разработчикам http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=26215
Изображение
Zinger
phpBB 1.0.0
Сообщения: 7
Стаж: 18 лет 4 месяца

Сообщение Zinger »

Спасибо 8)
Будет хорошо если в 3.0.2 исправят этот недостаток, а пока придётся посидеть без ограничении...
Аватара пользователя
svk
phpBB 2.0.3
Сообщения: 384
Стаж: 21 год 2 месяца
Откуда: Москва, Fortuna-net

Сообщение svk »

Да в базе у этого поля поставьте тип UNSIGNED и всё! ну либо сразу BIGINT
NETBYNET Holding system administrator
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Сообщение rxu »

svk
Это таблица конфигов, config_value blob NOT NULL для MySQL 4, или config_value varchar(255) DEFAULT '' NOT NULL для MySQL 4.1 и выше.
Не запутывай :)
Изображение
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Сообщение rxu »

Баг устранён на SVN.
http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=26215

Zinger
Спасибо за обнаруженную ошибку.
Изображение
Fireman

Сообщение Fireman »

при попытке посмотреть права пользователей (Администраторский раздел\права доступа\права пользователей) выдает это: Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1572864 bytes) in W:\home\[мой IP]\www\Forum\includes\utf\data\confusables.php on line 1
Последний раз редактировалось Fireman 21.05.2008 11:51, всего редактировалось 1 раз.
Аватара пользователя
crash
Former team member
Сообщения: 6517
Стаж: 22 года 2 месяца
Откуда: Бердск
Поблагодарили: 15 раз

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение crash »

Fireman
ради разнообразия пробовали пользоваться поиском?
И к проблемам форума это не относится
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Ylo

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение Ylo »

Так как не наша в предложенных обсуждениях ответа для свей проблемы, пишу за помощью вам!
Проблема состоит в следующем, при отправке сообщения страница полностью зависает, становится белой, никаких ошибок не выдает. Для повторного захода на форум нужно дополнително зайти на сайт и от туда только на форум. Подскажите пожалуйста в чем может быть проблема? Такое уже длится месяц :cry:
Очень надеюсь на вашу помощь.
Вот ссылка нашего форума http://glavbuh.org/
Аватара пользователя
VVVas
Former team member
Сообщения: 4463
Стаж: 21 год 10 месяцев
Поблагодарили: 13 раз

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение VVVas »

Ylo
А эту тему вы прочли?
я люблю daft punk | новый sugoi.ru
Ylo

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение Ylo »

VVVas писал(а):Ylo
А эту тему вы прочли?
Какую тему? Позвольте спросить? ;)
Аватара пользователя
crash
Former team member
Сообщения: 6517
Стаж: 22 года 2 месяца
Откуда: Бердск
Поблагодарили: 15 раз

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение crash »

в которой написали сообщение
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Systemnik
phpBB 1.4.2
Сообщения: 59
Стаж: 18 лет 11 месяцев
Забанен: Бессрочно

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение Systemnik »

1) Apache + PHP 4 (как модуль к апачу) + MySQL 4.1
2) phpBB 3.0.1

Проблема такая:
Я пишу в посте вот это:

Код: Выделить всё

[img]http://images.com/img.jpg[/img]
Почему-то в тегах кода интерпритируется тег изображения.. при том другие теги не интерпритируются..
модов кроме быстрого ответа и ссылок на новой странице не ставил..
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение rxu »

А здесь почему такого не происходит?
Изображение
Аватара пользователя
izstas
phpBB 1.4.4
Сообщения: 112
Стаж: 19 лет 6 месяцев
Откуда: Елец
Поблагодарили: 2 раза

Re: Сообщаем об ошибках phpBB 3.0.x разработчикам

Сообщение izstas »

phpBB 3.0.1, наткнулся на ошибку...

Если в папке template есть подпапки, то при заходе в ACP->Стили->Шаблоны->Кеш возникает ошибка Undefined index.
Решил у себя заменой в includes/acp/acp_styles.php
строки

Код: Выделить всё

                $filemtime[$row['template_filename']] = $row['template_mtime']; 
на

Код: Выделить всё

                $filemtime[str_replace('/', '.', $row['template_filename'])] = $row['template_mtime']; 

Вернуться в «Поддержка phpBB 3.0.х»