Мод "Облако тегов"

Поддержка старых модов или модов, созданных авторами не из нашего сообщества, а также любые вопросы, связанные с модами для phpBB 3.0.x, кроме относящихся к форуму Для авторов (phpBB 3.0.x).
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Актановый_Дух
phpBB 1.0.0
Сообщения: 8
Стаж: 15 лет 6 месяцев

Re: ModernDignity Flash Animated Cumulus Tag Cloud

Сообщение Актановый_Дух »

У меня выявляется такие вот ошибки при установке:
Добавление новой таблицы: phpbb_config_tagcloud

Код: Выделить всё

SQL ERROR BLOB column 'config_name' used in key specification without a key length

--------------------------------------------------------------------------------

Вставка данных в таблицу phpbb_config_tagcloud.

Ошибка: Таблица phpbb_config_tagcloud не существует.
При установке, ставил "Выбор версии" 1.0.5. Если поставить 1.0.4. то пишет: Добавление новой переменной конфигурации: cumulus_tagcloud_version

Но при этом, index.php начинает показывать ошибку 500, а в списке модов, новый не отображается.
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: ModernDignity Flash Animated Cumulus Tag Cloud

Сообщение Пчелкин »

Включен на основном форуме..в подписи...
Какой такой 1.0.4. или 1.0.5 ?
1.0.6 ищите..Те на 3.0.8 работать не будут...

Добавлено спустя 25 минут 32 секунды:
Актановый_Дух
В дистрибутиве мода старый umil ..Скачайте новый umil и замените до запуска файла install_cloud_mod.php...
Сам файл install_cloud_mod.php в корень форума и запускать основателем...
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Актановый_Дух
phpBB 1.0.0
Сообщения: 8
Стаж: 15 лет 6 месяцев

Re: ModernDignity Flash Animated Cumulus Tag Cloud

Сообщение Актановый_Дух »

Пчелкин
Странно. Архив, из которого брал мод, да и инструкция говорит, что это 1.0.6, а при установке, определяет, как 1.0.5
Провел попытку инсталяции, врезультате вот такое сообщение:
Изображение

Вернуться в «Поддержка модов для phpBB 3.0.x»