Проблема с установкой WP-United

Поддержка старых модов или модов, созданных авторами не из нашего сообщества, а также любые вопросы, связанные с модами для phpBB 3.0.x, кроме относящихся к форуму Для авторов (phpBB 3.0.x).
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
vovas
phpBB 1.2.1
Сообщения: 25
Стаж: 15 лет 2 месяца
Откуда: Москва
Благодарил (а): 5 раз

Проблема с установкой WP-United

Сообщение vovas »

Всем привет!
Ситуация такова. Имеется блог, в корне блога есть папка forum с установленным форумом phpbb3. Попытался установить связку блога и форума через wp-united. В мануале сказано, что рекомендуется устанавливать мод wp-united через automod.
Automod я установил успешно. После этого указал пут к архиву с модом wp-united. Загрузка прошла успешно, но при нажатии на ссылку "вернуться обратно" выпадает вот такая ошибка:
nginx.png
В логах сервера:

Код: Выделить всё

2011/07/26 11:43:06 [error] 105#0: *90 upstream prematurely closed connection while reading response header from upstream, client: 109.188.85.187, server: myserver.com, request: "GET /forum/adm/index.php?sid=68a060a1404410572453112cc3a4ac1f&i=199 HTTP/1.1", upstream: "fastcgi://unix:/tmp/php-fpm.sock:", host: "myserver.com", referrer: "http://myserver.com/forum/adm/index.php?sid=68a060a1404410572453112cc3a4ac1f"
В итоге, если перезайти в админку и при нажатии на ACP_CAT_MODS вылетает ошибка как на картинке. Подскажите куда копать?
У вас нет необходимых прав для просмотра вложений в этом сообщении.

Вернуться в «Поддержка модов для phpBB 3.0.x»