Ну, а если вы скачали новый phpBB 3.0.1, Вам же все файлы понадобятся!Prometheus писал(а):А почему в Вашем фархиве ru_3.0.1.zip больше файлов, нежели в списке который Вы рекомендуете внести в инсталляционный пакет?
Обсуждаем phpBB 3.0.1
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
eric
- phpBB 1.4.4
- Сообщения: 156
- Стаж: 19 лет 7 месяцев
- Откуда: Москва
-
Prometheus
- phpBB 1.4.4
- Сообщения: 183
- Стаж: 20 лет 4 месяца
- Благодарил (а): 1 раз
Решил переобновить форум. На этапе после обновления БД (успешного) возникает следующая ошибка
Спасибо.
Добавлено спустя 1 минуту 10 секунд:
eric
Точно. Спасибо.
Добавлено спустя 15 минут 41 секунду:
Обновление прошло без проблем. Только viewforum_body.html пришлось ручками в двух местах подправить. Ошибка сохраняется при регистрации
нового пользователя
Спасибо.
После удаления лишних символов - инсталляция продолжается. Но это разве нормально?The requested URL /phpBB3/install/<br /><b>Notice</b>: Undefined index: user_id in <b>C:\VertrigoServ\www\phpBB3\includes\functions.php</b> on line <b>1653</b><br /install/index.php was not found on this server.
Спасибо.
Добавлено спустя 1 минуту 10 секунд:
eric
Точно. Спасибо.
Добавлено спустя 15 минут 41 секунду:
Обновление прошло без проблем. Только viewforum_body.html пришлось ручками в двух местах подправить. Ошибка сохраняется при регистрации
нового пользователя
Помогите пожалуйста решить.Ошибка отправки формы. Попробуйте ещё раз.
Спасибо.
-
AD
- phpBB 1.4.3
- Сообщения: 86
- Стаж: 18 лет 6 месяцев
- Забанен: Бессрочно
-
Stern
- phpBB 2.0.3
- Сообщения: 368
- Стаж: 21 год 5 месяцев
Залил папку install на сервер.
Запускаю обновление, а мне в ответ выдает вот что:
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ',' or ';' in /home/vitagil/public_html/ermak/forum/install/index.php on line 656
Посмотрел я этот index.php - в строке 656 прописано вот это:
Т.е. все запятые на месте...
Объясните, плиз, где копать. Ведь этот файл я не изменял ни коим образом!
Запускаю обновление, а мне в ответ выдает вот что:
Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ',' or ';' in /home/vitagil/public_html/ermak/forum/install/index.php on line 656
Посмотрел я этот index.php - в строке 656 прописано вот это:
Код: Выделить всё
$db->sql_close();Объясните, плиз, где копать. Ведь этот файл я не изменял ни коим образом!
-
Prometheus
- phpBB 1.4.4
- Сообщения: 183
- Стаж: 20 лет 4 месяца
- Благодарил (а): 1 раз
-
Stern
- phpBB 2.0.3
- Сообщения: 368
- Стаж: 21 год 5 месяцев
-
Drunia
- phpBB 1.4.2
- Сообщения: 54
- Стаж: 20 лет 9 месяцев
-
Prometheus
- phpBB 1.4.4
- Сообщения: 183
- Стаж: 20 лет 4 месяца
- Благодарил (а): 1 раз
Помогите пожалуйста решить проблему
http://phpbbguru.net/community/viewtopi ... 984#195984
Спасибо.
Добавлено спустя 32 секунды:
Какие файлы отвечают за процесс регистрации? Где искать?
Спасибо.
http://phpbbguru.net/community/viewtopi ... 984#195984
Спасибо.
Добавлено спустя 32 секунды:
Какие файлы отвечают за процесс регистрации? Где искать?
Спасибо.
-
Porto Rico
- phpBB 1.4.2
- Сообщения: 55
- Стаж: 19 лет 5 месяцев
Я правильно понимаю, что остальными файлами из пакета локализации 3.0.1 просто заменяются файлы на "старом" форуме?rxu писал(а):...
1) скопировать обновлённые файлы локализации 3.0.1 в папку автоапдейтера Install/update/new/language/ru (список ниже)
2) скопировать обновляемые файлы локализации 3.0.0 в папку автоапдейтера Install/update/old/language/ru (список ниже)
3) Открыть файл install/update/index.php, найти .......
-
Silvanesti
забавно... после обновления при попытке выставить модератора форума/ветки возникает:
Идеи есть как зафиксить?
Код: Выделить всё
SQL ERROR [ mssql_odbc ]
[Microsoft][SQL Native Client][SQL Server]ORDER BY items must appear in the select list if SELECT DISTINCT is specified. [37000]
SQL
SELECT DISTINCT u.user_id, u.username FROM phpbb_users u, phpbb_acl_users a WHERE u.user_id = a.user_id AND a.forum_id = 43 AND (a.auth_option_id IN (1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30) OR a.auth_role_id IN (14, 15, 16, 17, 18, 19, 20, 21, 22)) ORDER BY u.username_clean, u.user_regdate ASC
BACKTRACE
FILE: includes/db/mssql_odbc.php
LINE: 149
CALL: dbal->sql_error()
FILE: includes/acp/acp_permissions.php
LINE: 1165
CALL: dbal_mssql_odbc->sql_query()
FILE: includes/acp/acp_permissions.php
LINE: 399
CALL: acp_permissions->retrieve_defined_user_groups()
FILE: includes/functions_module.php
LINE: 471
CALL: acp_permissions->main()
FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()Идеи есть как зафиксить?
-
eric
- phpBB 1.4.4
- Сообщения: 156
- Стаж: 19 лет 7 месяцев
- Откуда: Москва
-
Поручик
- Former team member
- Сообщения: 3942
- Стаж: 21 год 4 месяца
- Откуда: Оренбург (Южный Урал)
- Благодарил (а): 24 раза
- Поблагодарили: 54 раза
Что-то меня вот это смущает:
Перевод требуется?SQL ERROR [ mssql_odbc ]
[Microsoft][SQL Native Client][SQL Server]ORDER BY items must appear in the select list if SELECT DISTINCT is specified. [37000]
Профессионал - тот же дилетант, только знающий, где ошибётся.
Генератор db_update.php для phpBB2 с некоторыми удобствами. Многие моды я беру или ищу здесь, здесь, тут
Все консультации только на форуме, приваты и стук в аську по таким вопросам игнорируются!
FAQ-phpBB3 | Ошибки новичков, или как не поссориться с модератором | Правила конференции
наш форум http://forum.aeroion.ru/cat1.html
Генератор db_update.php для phpBB2 с некоторыми удобствами. Многие моды я беру или ищу здесь, здесь, тут
Все консультации только на форуме, приваты и стук в аську по таким вопросам игнорируются!
FAQ-phpBB3 | Ошибки новичков, или как не поссориться с модератором | Правила конференции
наш форум http://forum.aeroion.ru/cat1.html
-
Silvanesti
http://www.phpbb.com/community/viewtopi ... &p=5153475 хм... у чела видимо такая же трабла...
Ошибка возникает если попытаться редактировать маску администратора или супермодератора
Ошибка возникает если попытаться редактировать маску администратора или супермодератора
-
Поручик
- Former team member
- Сообщения: 3942
- Стаж: 21 год 4 месяца
- Откуда: Оренбург (Южный Урал)
- Благодарил (а): 24 раза
- Поблагодарили: 54 раза
Если конспективно: в ORDER BY стоят колонки, которых нет в списке выборки
Добавлено спустя 4 минуты 24 секунды:
Silvanesti, обратите внимание, что и у вас и у юзера на оффсайте используется мелкософтовское убоище (By database server is MS SQL Server 2005).
Добавлено спустя 4 минуты 24 секунды:
Silvanesti, обратите внимание, что и у вас и у юзера на оффсайте используется мелкософтовское убоище (By database server is MS SQL Server 2005).
Профессионал - тот же дилетант, только знающий, где ошибётся.
Генератор db_update.php для phpBB2 с некоторыми удобствами. Многие моды я беру или ищу здесь, здесь, тут
Все консультации только на форуме, приваты и стук в аську по таким вопросам игнорируются!
FAQ-phpBB3 | Ошибки новичков, или как не поссориться с модератором | Правила конференции
наш форум http://forum.aeroion.ru/cat1.html
Генератор db_update.php для phpBB2 с некоторыми удобствами. Многие моды я беру или ищу здесь, здесь, тут
Все консультации только на форуме, приваты и стук в аську по таким вопросам игнорируются!
FAQ-phpBB3 | Ошибки новичков, или как не поссориться с модератором | Правила конференции
наш форум http://forum.aeroion.ru/cat1.html

