Ошибка при восстановлении из бэкапа
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
uznaipravdu
- phpBB 1.4.3
- Сообщения: 81
- Стаж: 20 лет 4 месяца
- Благодарил (а): 1 раз
Re: Ошибка при восстановлении из бэкапа
Хостер это я .
Это на локальной машине все происходит
На Денвере
Это на локальной машине все происходит
На Денвере
-
Rayden
- Former team member
- Сообщения: 3739
- Стаж: 21 год 2 месяца
- Поблагодарили: 44 раза
Re: Ошибка при восстановлении из бэкапа
Подсказать адрес форума поддержки денвера? Или дать ссылку на документацию к PHP?
-
nissin
- phpBB 3.0.4
- Сообщения: 2229
- Стаж: 18 лет 9 месяцев
- Откуда: Астана
- Благодарил (а): 7 раз
- Поблагодарили: 344 раза
Re: Ошибка при восстановлении из бэкапа
Ищущий да обрящет (c)uznaipravdu писал(а):а где находится php.ini?
-
Палыч
- Former team member
- Сообщения: 9683
- Стаж: 20 лет 4 месяца
- Откуда: Питер
- Благодарил (а): 3 раза
- Поблагодарили: 454 раза
Re: Ошибка при восстановлении из бэкапа
uznaipravdu
Ну вы, блин, даёте...©
Ну вы, блин, даёте...©
Не все то WINDOWS, что висит... phpBB только учусь.
ICQ, email, ЛС - только для личных сообщений. Вопросы по phpbb только на форумах. По найму не работаю.
ICQ, email, ЛС - только для личных сообщений. Вопросы по phpbb только на форумах. По найму не работаю.
-
rxu
- phpBB Guru

- Сообщения: 17272
- Стаж: 20 лет 4 месяца
- Откуда: Красноярск
- Благодарил (а): 632 раза
- Поблагодарили: 2412 раз
Re: Ошибка при восстановлении из бэкапа
Наверное, надо в первом посте темы написать - не пользуйтесь встроенным средством резервирования/восстановления, пользуйтесь специализированными инструментами, такими, как phpMyadmin.
-
uznaipravdu
- phpBB 1.4.3
- Сообщения: 81
- Стаж: 20 лет 4 месяца
- Благодарил (а): 1 раз
Re: Ошибка при восстановлении из бэкапа
Похоже на саботаж.
Такое впечатление, что в форум phpbb специально введены баги. Поставлены какие то ограничения , резервирование не резервирует, затыкается на каждом шагу.
Это наверное желание все таки срубить бабло на устранение того что заранее заведомо было установлено не так.
Такое впечатление, что в форум phpbb специально введены баги. Поставлены какие то ограничения , резервирование не резервирует, затыкается на каждом шагу.
Это наверное желание все таки срубить бабло на устранение того что заранее заведомо было установлено не так.
-
crash
- Former team member
- Сообщения: 6517
- Стаж: 22 года 2 месяца
- Откуда: Бердск
- Поблагодарили: 15 раз
Re: Ошибка при восстановлении из бэкапа
uznaipravdu
может это проблемы хостинга на ограничение работы скрипта?
может это проблемы хостинга на ограничение работы скрипта?
а вы не платите, пользуйтесь бесплатными аналагамиuznaipravdu писал(а):Это наверное желание все таки срубить бабло на устранение того что заранее заведомо было установлено не так.
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
-
rxu
- phpBB Guru

- Сообщения: 17272
- Стаж: 20 лет 4 месяца
- Откуда: Красноярск
- Благодарил (а): 632 раза
- Поблагодарили: 2412 раз
Re: Ошибка при восстановлении из бэкапа
Какие?uznaipravdu писал(а):Поставлены какие то ограничения
Проблема вашего сервера.uznaipravdu писал(а):резервирование не резервирует
Вам в Рекрутингuznaipravdu писал(а):Это наверное желание все таки срубить бабло на устранение того что заранее заведомо было установлено не так.
-
Мирный
- phpBB 1.2.0
- Сообщения: 11
- Стаж: 18 лет 8 месяцев
- Откуда: USA
- Благодарил (а): 1 раз
Re: Ошибка при восстановлении из бэкапа
Привет всем.
Ситуация следующая
Регистратор regfly стащил у меня домен. Оказалось не только у меня но и других людей. Мне повезло только один домен есть ребята у которых и три домена. Знаю что сейчас скажете не вовремя проплатил (все оплачено вовремя выписки с банков есть, оплата проведена с кредитной карты так что дано указание банку деньги вернуть. Где я живу проблем с этим нет) Сейчас всем у кого выкрали домен предлагают его выкупить обратно и у всех это одна компания. (при поиске оказалось что это аффилированная компания регистратора) Ладно суть не в этом.
Был приобретен новый домен.
На хостинге установлена свежая версия phpBB
в настройках прописал логин и пароль подключения к Базе Данных которая осталась от старого форума
Все работает без проблем
Все пользователи на месте пароли у всех работают и сообщения писать могут
Но все таки есть ложка дегтя
Пользователи не могут войти в свой профайл.
Я как админ все их профайлы вижу все на месте
Но пользователи наблюдают следующее
Ситуация следующая
Регистратор regfly стащил у меня домен. Оказалось не только у меня но и других людей. Мне повезло только один домен есть ребята у которых и три домена. Знаю что сейчас скажете не вовремя проплатил (все оплачено вовремя выписки с банков есть, оплата проведена с кредитной карты так что дано указание банку деньги вернуть. Где я живу проблем с этим нет) Сейчас всем у кого выкрали домен предлагают его выкупить обратно и у всех это одна компания. (при поиске оказалось что это аффилированная компания регистратора) Ладно суть не в этом.
Был приобретен новый домен.
На хостинге установлена свежая версия phpBB
в настройках прописал логин и пароль подключения к Базе Данных которая осталась от старого форума
Все работает без проблем
Все пользователи на месте пароли у всех работают и сообщения писать могут
Но все таки есть ложка дегтя
Пользователи не могут войти в свой профайл.
Я как админ все их профайлы вижу все на месте
Но пользователи наблюдают следующее
если кто может подсказать путь решения проблемы заранее благодарен.Общая ошибка
SQL ERROR [ mysql4 ]
Unknown column 'f.field_show_profile' in 'where clause' [1054]
Произошла ошибка SQL при выборке на этой странице.
Последний раз редактировалось Мирный 19.02.2009 1:15, всего редактировалось 1 раз.
-
Balamut
- Former team member
- Сообщения: 2214
- Стаж: 21 год 6 месяцев
- Откуда: {postrow.POSTER_FROM}
- Поблагодарили: 146 раз
Re: Ошибка при восстановлении из бэкапа
Мирный
install/database_update.php
install/database_update.php
//
// That's all, Folks!
// -------------------------------------------------
// That's all, Folks!
// -------------------------------------------------
-
Мирный
- phpBB 1.2.0
- Сообщения: 11
- Стаж: 18 лет 8 месяцев
- Откуда: USA
- Благодарил (а): 1 раз
-
Rayden
- Former team member
- Сообщения: 3739
- Стаж: 21 год 2 месяца
- Поблагодарили: 44 раза
Re: Ошибка при восстановлении из бэкапа
путь решения тут известный - читать документацию, как правильно обновлять версию.Мирный писал(а):если кто может подсказать путь решения проблемы заранее благодарен
Ссылка, кстати, вверху страницы.
-
Мирный
- phpBB 1.2.0
- Сообщения: 11
- Стаж: 18 лет 8 месяцев
- Откуда: USA
- Благодарил (а): 1 раз
-
sonsr
- phpBB 1.0.0
- Сообщения: 7
- Стаж: 17 лет 4 месяца
Проблема при восстановлении данных
Общая ошибка
SQL ERROR [ mysqli ]
Got a packet bigger than 'max_allowed_packet' bytes [1153]
Подскажите, что делать
Добавлено спустя 9 минут 48 секунд:
Так, нашел в чем дело. На самом деле все восстановилось, просто после восстановления необходимо было заного проставить права пользователей
Добавлено спустя 57 секунд:
А нет. Проблема актуальны, восстановились только темы. Сообщения и пользователи не восстановились
Добавлено спустя 22 минуты 31 секунду:
пробовал в phpadmin
SET max_allowed_packet= 1500000;
не сработало и не изменилось
SQL ERROR [ mysqli ]
Got a packet bigger than 'max_allowed_packet' bytes [1153]
Подскажите, что делать
Добавлено спустя 9 минут 48 секунд:
Так, нашел в чем дело. На самом деле все восстановилось, просто после восстановления необходимо было заного проставить права пользователей
Добавлено спустя 57 секунд:
А нет. Проблема актуальны, восстановились только темы. Сообщения и пользователи не восстановились
Добавлено спустя 22 минуты 31 секунду:
пробовал в phpadmin
SET max_allowed_packet= 1500000;
не сработало и не изменилось

