После переезда на новый хостинг не работает САЙТМАП... вернее он то открывается нормально то выдает ошибку ( скрин ошибки ВЫШЕ) Зашел в веб мастер гугла и яндекса там гугл пишет что файл не правильного формата.. а яндекс вообще пишет что файл обрабатывается.. ранще было все номально.. прошу подсказать как можно решить эту проблему.
Проблема с сайтмапом после переезда на новый хостинг
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
Проблема с сайтмапом после переезда на новый хостинг
После переезда на новый хостинг не работает САЙТМАП... вернее он то открывается нормально то выдает ошибку ( скрин ошибки ВЫШЕ) Зашел в веб мастер гугла и яндекса там гугл пишет что файл не правильного формата.. а яндекс вообще пишет что файл обрабатывается.. ранще было все номально.. прошу подсказать как можно решить эту проблему.
Re: Проблема с сайтмапом после переезда на новый хостинг
Делал.. во время скрина права на папку стояли 777
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: Проблема с сайтмапом после переезда на новый хостинг
Значит, сделайте 777 на все xml-файлы в этой папке. Или просто удалите их и пусть они создадутся заново.
Re: Проблема с сайтмапом после переезда на новый хостинг
Если удалить выпады страниц из поиска не будет?
-
Nekstati
- Поддержка

- Сообщения: 3365
- Стаж: 17 лет 6 месяцев
- Благодарил (а): 37 раз
- Поблагодарили: 1454 раза
Re: Проблема с сайтмапом после переезда на новый хостинг
Нет, файлы пересоздадутся при первом же открытии sitemap.php.

