Переустановка форума
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
Переустановка форума
Возникли проблеммы с движком и я его перезалил.Движок не устанавливал так как старая база данных осталась.Изменил файл config.php.Теперь на форум вобше незаходит http://moto36.tk/ .Что может быть за пречина?Или может нужно ещё гдето БД прописать?
-
владимир1983
- phpBB 3.2.6
- Сообщения: 5954
- Стаж: 16 лет 4 месяца
- Откуда: Сергиев Посад
- Благодарил (а): 373 раза
- Поблагодарили: 727 раз
Re: Переустановка форума
А что ты там изменил? А если использовать старый конфиг от той версии форума с котторым били проблемы, то что?RolleX122 писал(а):Изменил файл config.php
За ваши деньги решу ваши проблемы. Стучи в ЛС.
Нет человека - нет проблемы. (c)
Нет человека - нет проблемы. (c)
-
Sheer
- Former team member
- Сообщения: 12113
- Стаж: 19 лет 7 месяцев
- Откуда: Калининград не Кенигсберг
- Благодарил (а): 54 раза
- Поблагодарили: 2756 раз
Re: Переустановка форума
А причем тут config, если
На веб-сайте произошла ошибка при получении http://www.moto36.tk/. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.
Вот несколько советов и рекомендаций:
Обновите эту страницу позже.
Ошибка HTTP 500 (Internal Server Error): При попытке сервера выполнить запрос возникла неожиданная ситуация.
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
-
Sheer
- Former team member
- Сообщения: 12113
- Стаж: 19 лет 7 месяцев
- Откуда: Калининград не Кенигсберг
- Благодарил (а): 54 раза
- Поблагодарили: 2756 раз
Re: Переустановка форума
Смотреть лог ошибок сервера.RolleX122 писал(а):Так что делать?
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
Re: Переустановка форума
Вот логи
moto36.tk.access.log
moto36.tk.error.log
В чём проблемма?
moto36.tk.access.log
Код: Выделить всё
95.73.81.236 - - [06/Jan/2012:16:26:05 +0400] "GET /favicon.ico HTTP/1.0" 304 - "http://moto36.tk/" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
95.73.81.236 - - [06/Jan/2012:16:26:05 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
95.73.81.236 - - [06/Jan/2012:16:26:05 +0400] "GET /favicon.ico HTTP/1.0" 304 - "http://moto36.tk/" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
95.73.81.236 - - [06/Jan/2012:16:26:06 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
95.73.81.236 - - [06/Jan/2012:16:26:07 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
95.73.81.236 - - [06/Jan/2012:16:26:07 +0400] "GET /favicon.ico HTTP/1.0" 304 - "http://moto36.tk/" "Opera/9.80 (Windows NT 6.0; U; ru) Presto/2.10.229 Version/11.60"
66.249.66.202 - - [06/Jan/2012:16:26:15 +0400] "GET /viewtopic.php?f=14&p=107 HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
88.83.203.206 - - [06/Jan/2012:16:28:30 +0400] "GET / HTTP/1.0" 500 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
88.83.203.206 - - [06/Jan/2012:16:28:31 +0400] "GET /favicon.ico HTTP/1.0" 304 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
66.249.66.202 - - [06/Jan/2012:16:30:40 +0400] "GET /viewtopic.php?f=32&t=33 HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
109.69.29.189 - - [06/Jan/2012:16:31:49 +0400] "GET / HTTP/1.0" 500 - "-" "Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.229 Version/11.60"
77.34.110.37 - - [06/Jan/2012:16:32:24 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7"
77.34.110.37 - - [06/Jan/2012:16:32:24 +0400] "GET /favicon.ico HTTP/1.0" 200 5430 "-" "Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.7 (KHTML, like Gecko) Chrome/16.0.912.63 Safari/535.7"
66.249.71.182 - - [06/Jan/2012:16:37:18 +0400] "GET /viewtopic.php?f=3&t=35&p=111 HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
66.249.66.202 - - [06/Jan/2012:16:37:35 +0400] "GET /viewtopic.php?f=11&t=29&view=print HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
178.234.203.97 - - [06/Jan/2012:16:50:21 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1"
178.234.203.97 - - [06/Jan/2012:16:50:22 +0400] "GET /favicon.ico HTTP/1.0" 200 5430 "-" "Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1"
95.59.13.141 - - [06/Jan/2012:16:54:26 +0400] "GET / HTTP/1.0" 500 - "http://www.phpbbguru.net/community/topic35445.html" "Opera/9.80 (Windows NT 6.1; U; MRA 5.9 (build 4848); ru) Presto/2.10.229 Version/11.60"
95.59.13.141 - - [06/Jan/2012:16:54:26 +0400] "GET /favicon.ico HTTP/1.0" 200 5430 "-" "Opera/9.80 (Windows NT 6.1; U; MRA 5.9 (build 4848); ru) Presto/2.10.229 Version/11.60"
66.249.66.18 - - [06/Jan/2012:16:57:54 +0400] "GET /viewforum.php?f=33 HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
88.83.203.206 - - [06/Jan/2012:17:03:21 +0400] "GET / HTTP/1.0" 500 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
88.83.203.206 - - [06/Jan/2012:17:03:21 +0400] "GET /favicon.ico HTTP/1.0" 304 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
88.83.203.206 - - [06/Jan/2012:17:06:12 +0400] "GET / HTTP/1.0" 500 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
109.69.29.189 - - [06/Jan/2012:17:07:05 +0400] "GET / HTTP/1.0" 500 - "-" "Opera/9.80 (Windows NT 5.1; U; ru) Presto/2.10.229 Version/11.60"
66.249.71.182 - - [06/Jan/2012:17:16:57 +0400] "GET /viewtopic.php?f=15&p=120 HTTP/1.0" 500 - "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"
88.83.203.206 - - [06/Jan/2012:17:19:10 +0400] "GET / HTTP/1.0" 500 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
88.83.203.206 - - [06/Jan/2012:17:24:23 +0400] "GET / HTTP/1.0" 500 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
88.83.203.206 - - [06/Jan/2012:17:24:23 +0400] "GET /favicon.ico HTTP/1.0" 304 - "-" "Mozilla/5.0 (Windows NT 6.1) AppleWebKit/535.2 (KHTML, like Gecko) Chrome/15.0.874.122 Safari/535.2 YE"
31.148.99.93 - - [06/Jan/2012:17:40:57 +0400] "GET /index.php HTTP/1.0" 500 - "-" "Opera/9.80 (Windows NT 6.1; U; ru) Presto/2.10.229 Version/11.60"
31.148.99.93 - - [06/Jan/2012:17:40:57 +0400] "GET /favicon.ico HTTP/1.0" 200 5430 "-" "Opera/9.80 (Windows NT 6.1; U; ru) Presto/2.10.229 Version/11.60"Код: Выделить всё
[Fri Jan 06 16:11:00 2012] [error] [client 109.69.29.189] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:11:44 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:12:04 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:12:06 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:12:07 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:12:08 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:12:15 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:19:02 2012] [error] [client 66.249.66.202] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:26:04 2012] [error] [client 95.73.81.236] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:26:05 2012] [error] [client 95.73.81.236] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:26:05 2012] [error] [client 95.73.81.236] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:26:06 2012] [error] [client 95.73.81.236] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:26:07 2012] [error] [client 95.73.81.236] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:26:15 2012] [error] [client 66.249.66.202] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:28:30 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:30:40 2012] [error] [client 66.249.66.202] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:31:49 2012] [error] [client 109.69.29.189] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:32:24 2012] [error] [client 77.34.110.37] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:37:18 2012] [error] [client 66.249.71.182] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:37:35 2012] [error] [client 66.249.66.202] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 16:50:21 2012] [error] [client 178.234.203.97] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:54:26 2012] [error] [client 95.59.13.141] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69, referer: [url=http://www.phpbbguru.net/community/topic35445.html]Переустановка форума[/url]
[Fri Jan 06 16:57:54 2012] [error] [client 66.249.66.18] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:03:21 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:06:12 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:07:05 2012] [error] [client 109.69.29.189] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:16:57 2012] [error] [client 66.249.71.182] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:19:10 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:24:23 2012] [error] [client 88.83.203.206] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69
[Fri Jan 06 17:40:57 2012] [error] [client 31.148.99.93] PHP Parse error: syntax error, unexpected T_STRING in /home/h28966/data/www/moto36.tk/config.php on line 69Re: Переустановка форума
Спасибо)Исправил.Но теперь вот такая ошибка
Код: Выделить всё
Общая ошибка
template->_tpl_load_file(): File ./styles/subsilver2/template/featured_topics.html does not exist or is empty-
HAMMER663
- Former team member
- Сообщения: 2032
- Стаж: 16 лет 5 месяцев
- Откуда: Зеленоград
- Благодарил (а): 77 раз
- Поблагодарили: 249 раз
Re: Переустановка форума
RolleX122 что вам тут не понятно?
нет такого файла, а должен быть. скорее всего файл от какого-то мода
ЗЫ: для спасибок есть отдельная кнопка
нет такого файла, а должен быть. скорее всего файл от какого-то мода
ЗЫ: для спасибок есть отдельная кнопка
Re: Переустановка форума
Это я понял.Как сделать что бы оно не запрашивало это файл.Так как при смене стиля форум работатет
-
HAMMER663
- Former team member
- Сообщения: 2032
- Стаж: 16 лет 5 месяцев
- Откуда: Зеленоград
- Благодарил (а): 77 раз
- Поблагодарили: 249 раз
Re: Переустановка форума
subsilver2/template/index_body.htm
удалить
но скорее всего этого будет мало.
копайте в эту сторону Featured Topic Mod [Рекомендуемые темы]
Добавлено спустя 4 минуты 36 секунд:
RolleX122 и на будущее.
всегда делай бекапы файлов и бд))
удалить
Код: Выделить всё
<!-- INCLUDE featured_topics.html -->копайте в эту сторону Featured Topic Mod [Рекомендуемые темы]
Добавлено спустя 4 минуты 36 секунд:
RolleX122 и на будущее.
всегда делай бекапы файлов и бд))
-
Ёжъ
- phpBB 2.0.1
- Сообщения: 288
- Стаж: 18 лет 2 месяца
- Откуда: Новосибирск
- Благодарил (а): 189 раз
- Поблагодарили: 7 раз
Re: Переустановка форума
Здравия, спецы!
Продолжу в этом топе, дабы не плодить похожие ошибки:
Поискал яндексом- за пару часов не нашёл решения. Он и привёл меня к вам, благо хранится ещё весь в пыли текстовик с админскими паролями, и для вашего форума.
Давно забросил форум свой, и его удалили. Но остались все бэкапы. Создал базу на byethost18.com, восстановил в неё последний бэкап, залил бэкап форума с последним дизайном и модами, переписал конфиг по контрол-панели:
Запускаем http://www.truebrary.byethost18.com/4um/ И на экране хрома видим ту же ошибку 500. а опера рисует белый экран, ну это я уже после в .htaccess поправлю чтоб везде видно было ошибки. Беда ещё в том, что CP урезана и нет лога ошибок. А поддержка ремонтируется и ссылается на другую поддержку, которая молчит. Может быть вы тут быстрее поможете разобраться? Вроде всё верно, не первый раз восстанавливаюсь.
Благодарю за внимание!
Продолжу в этом топе, дабы не плодить похожие ошибки:
Код: Выделить всё
На веб-сайте произошла ошибка при получении http://www.truebrary.byethost18.com/4um/. Веб-сайт может быть закрыт на обслуживание или настроен неправильно.
Вот несколько советов и рекомендаций:
Обновите эту страницу позже.
[b]Ошибка HTTP 500 (Internal Server Error)[/b]: При попытке сервера выполнить запрос возникла неожиданная ситуация.Давно забросил форум свой, и его удалили. Но остались все бэкапы. Создал базу на byethost18.com, восстановил в неё последний бэкап, залил бэкап форума с последним дизайном и модами, переписал конфиг по контрол-панели:
Код: Выделить всё
$dbms = 'mysqli';
$dbhost = 'sql105.byethost18.com';
$dbport = '';
$dbname = 'b18_10584751_rastasib_forum';
$dbuser = 'b18_10584751';
$dbpasswd = '********';
$table_prefix = 'phpbb_';
$acm_type = 'file';
$load_extensions = '';Благодарю за внимание!
-
Ёжъ
- phpBB 2.0.1
- Сообщения: 288
- Стаж: 18 лет 2 месяца
- Откуда: Новосибирск
- Благодарил (а): 189 раз
- Поблагодарили: 7 раз
Re: Переустановка форума
Поправил .htaccess (добавил php_value display_errors on)- теперь другой еррор:
там такой код
Ошибка указывает на строку "if (!$open)"
Это теперь я вообще перестал понимать что надо.
Код: Выделить всё
Parse error: syntax error, unexpected $end in /home/vol12/byethost18.com/b18_10584751/htdocs/4um/includes/message_parser.php on line 496Код: Выделить всё
// Open new block
if (!$open)
{
$out .= substr($in, 0, $pos);
$in = substr($in, $pos);
$stx = (isset($buffer[3])) ? $buffer[3] : '';
$code_block = '';
}
Это теперь я вообще перестал понимать что надо.

