С этимsdakasadist писал(а):с чем это связано?
Код: Выделить всё
Column 'log_operation' cannot be nullС этимsdakasadist писал(а):с чем это связано?
Код: Выделить всё
Column 'log_operation' cannot be null
cache все, кроме .htaccess и index.html)Код: Выделить всё
Общая ошибка
SQL ERROR [ mysql4 ]
Sort aborted [1028]
SQL
SELECT l.*, u.username, u.username_clean, u.user_colour FROM phpbb_log l, phpbb_users u WHERE l.log_type = 0 AND u.user_id = l.user_id ORDER BY l.log_time DESC LIMIT 5
BACKTRACE
FILE: includes/db/mysql.php
LINE: 175
CALL: dbal->sql_error()
FILE: includes/db/mysql.php
LINE: 222
CALL: dbal_mysql->sql_query()
FILE: includes/db/dbal.php
LINE: 170
CALL: dbal_mysql->_sql_query_limit()
FILE: includes/functions_admin.php
LINE: 2606
CALL: dbal->sql_query_limit()
FILE: includes/acp/acp_main.php
LINE: 536
CALL: view_log()
FILE: includes/functions_module.php
LINE: 507
CALL: acp_main->main()
FILE: adm/index.php
LINE: 74
CALL: p_master->load_active()

Причиной появления этой ошибки чаще всего является недостаточное место на диске mysql-сервера.Jackssson писал(а):Sort aborted [1028]
phpbb_log. Вот ее, в принципе, можно без ущерба очистить непосредственно в phpMyAdmin, выполнив запрос
Код: Выделить всё
TRUNCATE TABLE phpbb_log