error in query sql

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
yok
phpBB 1.0.0
Сообщения: 5
Стаж: 13 лет 4 месяца

error in query sql

Сообщение yok »

На локальном сервере сентос линукс, в форуме, были добавлены сообщения, потом сделан дамп и при заливке на хост, с помощью дампера , сначала дампер руганулся на кодировку, я подтвердил, что утф8 , а после заливки дампа такое сообщение.
На скорую руку что это, дамп пока не смотрел.
Может это я в дампере не выбрал кодировку. Всего лишь, я только начал им пользоваться.
Дамп убивает все таблицы и по новой. Сентос, линукс.
mysqldump s23455_mybase > mydump.tdt - root
Изображение

Вернуться в «Поддержка phpBB 3.0.х»