Ошибка доступа к Центру администрирования

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
AnastasiaB
phpBB 1.0.0
Сообщения: 5
Стаж: 9 лет 11 месяцев

Re: Ошибка доступа к Центру администрирования

Сообщение AnastasiaB »

Исправляюсь...

Версия phpBB*: 3.1.10
Используемые шаблоны: только тот что о умолчанию
Используемые моды: ничего не ставила
Версия PHP: 5.5
Используемая СУБД и её версия: MySQL (в phpmyadmin следующий текст: Версия клиентской библиотеки MySQL (5.5.35) отличается от версии установленного MySQL-сервера (5.6.32). Это может привести к некорректной работе.)
Использовался ли поиск для решения проблемы: писала тот же вопрос хостеру, проблему не нашли

ошибка вот

Код: Выделить всё

Общая ошибка
Модуль недоступен

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 563
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()
Аватара пользователя
Sheer
Former team member
Сообщения: 12113
Стаж: 19 лет 7 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 54 раза
Поблагодарили: 2756 раз

Re: Ошибка доступа к Центру администрирования

Сообщение Sheer »

AnastasiaB писал(а): проблему не нашли
Я не знаю как искали, но вот тут написано вами же
AnastasiaB писал(а): Версия клиентской библиотеки MySQL (5.5.35) отличается от версии установленного MySQL-сервера (5.6.32). Это может привести к некорректной работе.)
Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
AnastasiaB
phpBB 1.0.0
Сообщения: 5
Стаж: 9 лет 11 месяцев

Re: Ошибка доступа к Центру администрирования

Сообщение AnastasiaB »

Sheer, это хостер должен решать? или нам самим разбираться?
Аватара пользователя
Sheer
Former team member
Сообщения: 12113
Стаж: 19 лет 7 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 54 раза
Поблагодарили: 2756 раз

Re: Ошибка доступа к Центру администрирования

Сообщение Sheer »

AnastasiaB писал(а): хостер должен решать?
Да.
Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
AnastasiaB
phpBB 1.0.0
Сообщения: 5
Стаж: 9 лет 11 месяцев

Re: Ошибка доступа к Центру администрирования

Сообщение AnastasiaB »

Sheer, спасибо за ответы.. напишу им еще раз
AnastasiaB
phpBB 1.0.0
Сообщения: 5
Стаж: 9 лет 11 месяцев

Re: Ошибка доступа к Центру администрирования

Сообщение AnastasiaB »

всем доброе утро..к сожалению тех поддержка так ничего и не решила.
может нужно поставить какую-то более раннюю версию?
Указанные предупреждения не являются ошибками и никак не связаны с описанной вами проблемой. Данные предупреждения отмечают только тот факт, что phpmyadmin использует более старую версию библиотеки для подключения к mysqld.
Данные предупреждения вы можете игнорировать.

Со стороны хостинга каких-либо проблем не наблюдаем.
Как правило, ошибка вида

Общая ошибка
Модуль недоступен

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 563
CALL: trigger_error()

возникает из-за не совместимости одного из установленных на сайте модулей с текущей версий движка phpbb.
По всей видимости, недавно производилась установка или обновление какого-то из модулей phpbb.
Отправлено спустя 23 минуты 43 секунды:
в общем поставила phpBB 3.0.14
и никаких проблем..

Вернуться в «Поддержка phpBB 3.0.х»