Темы из форумов поддержки phpBB 3.2.x (доступны только для чтения)
rxu
phpBB Guru
Сообщения: 17280 Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 633 раза
Поблагодарили: 2414 раз
Сообщение
rxu » 29.01.2017 9:37
Леонид Росток писал(а): какую ставить?
Apache 2.4 и MySQL какую? - 5.6 или 5.7 ?
Любую.
Леонид Росток писал(а): простую или 64??
Лучше 64.
rxu
Sumanai
phpBB 3.0.0 RC5
Сообщения: 1668 Стаж: 11 лет 10 месяцев
Благодарил (а): 267 раз
Поблагодарили: 216 раз
Сообщение
Sumanai » 29.01.2017 15:24
Леонид Росток писал(а): Apache 2.4
Но зачем? Если хотите скорости, ставьте nginx.
LavIgor писал(а): Вот, например, планы того, кто этим занимается
Точно, вспомнил этого чувака. Блин, патчи ещё во времена разработки 3.1 были.
Sumanai
Sergiocharm
phpBB 2.0.7
Сообщения: 593 Стаж: 16 лет
Благодарил (а): 57 раз
Поблагодарили: 5 раз
Сообщение
Sergiocharm » 01.02.2017 17:46
постоянно вылетает ошибка на белой странице
Код: Выделить всё
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/di/container_builder.php on line 146: require(./cache/production/autoload_4335734bbdd20f586549a504dff5f80c.php): failed to open stream: No such file or directory
После того как удалю содержимое папки production начниет работать.
В чем причина?
Sergiocharm
maco8024
phpBB 1.4.4
Сообщения: 155 Стаж: 13 лет 9 месяцев
Откуда: Алтай
Благодарил (а): 65 раз
Поблагодарили: 19 раз
Сообщение
maco8024 » 02.02.2017 2:04
maco8024
sdakasadist
phpBB 2.0.0
Сообщения: 236 Стаж: 13 лет 9 месяцев
Благодарил (а): 62 раза
Поблагодарили: 20 раз
Сообщение
sdakasadist » 03.02.2017 20:45
После обновления во всех темах появились пустые опросы, можно как-то разом удалить?
sdakasadist
vlad89
phpBB 1.0.0
Сообщения: 1 Стаж: 9 лет 7 месяцев
Благодарил (а): 1 раз
Сообщение
vlad89 » 04.02.2017 19:47
После обновления форума почему-то перестал работать bb код . В админке сообщения -> bbcodes код присутствует. Установлено расширение Advanced BBCode Box, думал с ним проблемы, отключил, ситуация не поменялась. Больше вариантов решения проблемы не придумал, поэтому прошу о помощи тут. Извиняюсь, если не в тему.
vlad89
LavIgor
Former team member
Сообщения: 3468 Стаж: 12 лет 4 месяца
Благодарил (а): 41 раз
Поблагодарили: 935 раз
Сообщение
LavIgor » 04.02.2017 20:34
vlad89 , BBCode без знака "=" при наличии такого же со знаком "=" больше не работает - баг движка.
Отправлено спустя 15 минут :
Ожидайте фикса в новой версии расширения быстрого ответа, когда она станет доступна.
LavIgor
paladi
phpBB 1.2.0
Сообщения: 11 Стаж: 14 лет 6 месяцев
Сообщение
paladi » 07.02.2017 18:51
Внешняя аутентификация пользователей не работает, вернее недоступны кроме стандартных 4-х.(DB, LDAP, Apache и OAuth).
https://area51.phpbb.com/docs/dev/31x/e ... ation.html не работают.
paladi
LavIgor
Former team member
Сообщения: 3468 Стаж: 12 лет 4 месяца
Благодарил (а): 41 раз
Поблагодарили: 935 раз
Сообщение
LavIgor » 07.02.2017 19:00
paladi , а подключён какой-то пятый метод?
Или всё-таки OAuth?
LavIgor
paladi
phpBB 1.2.0
Сообщения: 11 Стаж: 14 лет 6 месяцев
Сообщение
paladi » 07.02.2017 20:35
LavIgor , да подключен свой метод, который прекрасно работал в 3.1, и не работает в 3.2. Если хотите выловить баг то просто возьмите и скопируйте db в db2 и подключить его. И он не появиться для выбора.
paladi
DeathMan
phpBB 2.0.7a
Сообщения: 648 Стаж: 19 лет 4 месяца
Откуда: Курская обл.
Благодарил (а): 73 раза
Поблагодарили: 8 раз
Сообщение
DeathMan » 08.02.2017 5:58
При переходе по данным ссылкам, происходит ошибка SQL.
Код: Выделить всё
http://forum.kurchatovcity.ru/viewtopic.php?f=91&t=14728 и вот http://forum.kurchatovcity.ru/viewtopic.php?f=91&p=147901
Код: Выделить всё
Общая ошибка
SQL ERROR [ mysql4 ]
[0]
SQL
No values specified for SQL IN comparison
BACKTRACE
FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()
FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 999
CALL: trigger_error()
FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 545
CALL: phpbb\db\driver\driver->sql_error()
FILE: [ROOT]/phpbb/db/driver/factory.php
LINE: 441
CALL: phpbb\db\driver\driver->sql_in_set()
FILE: [ROOT]/phpbb/auth/auth.php
LINE: 599
CALL: phpbb\db\driver\factory->sql_in_set()
FILE: [ROOT]/phpbb/auth/auth.php
LINE: 388
CALL: phpbb\auth\auth->acl_raw_data()
FILE: [ROOT]/viewtopic.php
LINE: 1576
CALL: phpbb\auth\auth->acl_get_list()
phpbb3 - сила!
DeathMan
Татьяна5
Поддержка
Сообщения: 13160 Стаж: 15 лет 1 месяц
Благодарил (а): 236 раз
Поблагодарили: 3750 раз
Сообщение
Татьяна5 » 08.02.2017 8:14
Одну из тем нашла, по заголовку - спам. Не удалены ли те темы?
Татьяна5
DeathMan
phpBB 2.0.7a
Сообщения: 648 Стаж: 19 лет 4 месяца
Откуда: Курская обл.
Благодарил (а): 73 раза
Поблагодарили: 8 раз
Сообщение
DeathMan » 08.02.2017 17:59
Может и удалены, но разве они к такому должны приводить ? Ошибка с 2016 года висит, притом при всем что я обновлялся с 3.0 до 3.1 и потом до 3.2
phpbb3 - сила!
DeathMan
Татьяна5
Поддержка
Сообщения: 13160 Стаж: 15 лет 1 месяц
Благодарил (а): 236 раз
Поблагодарили: 3750 раз
Сообщение
Татьяна5 » 08.02.2017 18:02
Недоудалённые темы к чему угодно могут приводить. Это не ошибка движка.
Стоит попробовать синхронизацию всего и вся, потом удаление до конца тем из БД
Татьяна5