Не работает тег video phpbb3.2.1

Проблемы с установкой или работой phpBB 3.2.x? Получите помощь здесь!
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB3.1.x | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Ответить
Аватара пользователя
antuant
phpBB 1.2.0
Сообщения: 13
Зарегистрирован: 15.11.2017 13:03
Благодарил (а): 12 раз
Контактная информация:

Не работает тег video phpbb3.2.1

Сообщение antuant » 27.11.2017 11:52

Добрый день всем.
имеется форум на пхп 3.2.1, поднятый с форума 3.0.х методом удалили все полностью папки в корне форума,
залили свежую версию пхпбб3.2.1,
обновили базу, скопировали файлики картинок и аватарок в новый форум.
Проблема тег video отображается как текстовый,
темы
1. [3.1/3.2] videobbredy - адаптивный bb код видео
2. phpBB [media] — bbcode для вставки аудио, видео, карт и др.
( у меня настроено так на старой версии форума все работает нормально)
читал,
в поддержке Поддержка phpBB 3.2.x
найти пытался, не помогло.
Поставил плагин phpBB Media Embed PlugIn тоже не помогло..
Опыта мало, подскажите пожалуйста где читать или где искать почему не работает...
Вложения
video.png
video.png (1.16 КБ) 158 просмотров

Аватара пользователя
KEMnEP
phpBB 2.0.10
Сообщения: 776
Зарегистрирован: 22.03.2015 16:32
Благодарил (а): 30 раз
Поблагодарили: 169 раз

Re: Не работает тег video phpbb3.2.1

Сообщение KEMnEP » 27.11.2017 16:03

Установите и поставьте нужные галочки в https://www.phpbb.com/customise/db/exte ... ediaembed/
Замените

Код: Выделить всё

[video][/video] на [media][/media]
и репарсните через [3.1][3.2] [dev] STK for phpBB 3.1.x & 3.2.x

Аватара пользователя
antuant
phpBB 1.2.0
Сообщения: 13
Зарегистрирован: 15.11.2017 13:03
Благодарил (а): 12 раз
Контактная информация:

Re: Не работает тег video phpbb3.2.1

Сообщение antuant » 28.11.2017 6:35

Огромное спасибо!
Все заработало!
phpBB Media Embed PlugIn ставил, не помогло, но тег video не менял на media,
но он конфликтовал с плагином спасибо за сообщение, сейчас поставил заново,
все отлично.

Аватара пользователя
antuant
phpBB 1.2.0
Сообщения: 13
Зарегистрирован: 15.11.2017 13:03
Благодарил (а): 12 раз
Контактная информация:

Re: Не работает тег video phpbb3.2.1

Сообщение antuant » 28.11.2017 11:44

хм.. тут же возник еще еще один вопрос... :?
KEMnEP писал(а):
27.11.2017 16:03
и репарсните через [3.1][3.2] [dev] STK for phpBB 3.1.x & 3.2.x
и теперь проблемы тегом img , на живом форуме работает,
на тестовом локальном зашел в stk \средство администрирования\Репарсинг BBCode сообщений и ЛС
прокрутил, теперь вместо картинок на форуме [img] {путь к картинке} [/img] :oops:

з.ы. тег видео на тег медиа тоже не исправило на тестовом варианте форума..
возможно я чего то не того ждал от этой кнопочки..

Ответить

Вернуться в «Поддержка phpBB 3.2.x»