Проблема при переводе на fastcgi

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
neveta
phpBB 1.0.0
Сообщения: 3
Стаж: 18 лет 5 месяцев

Проблема при переводе на fastcgi

Сообщение neveta »

Форум был установлен на сервере UNIX / Apache PHP5 (mod_php), работал отлично, для решения кое-каких проблем с cms перевели на UNIX / Apache PHP5 (fastcgi). Форум перестал работать и появилась 500 ошибка. Подскажите как исправить и в каком направлении копать. Заранее спасибо.
Аватара пользователя
Палыч
Former team member
Сообщения: 9683
Стаж: 20 лет 4 месяца
Откуда: Питер
Благодарил (а): 3 раза
Поблагодарили: 454 раза

Re: Проблема при переводе на fastcgi

Сообщение Палыч »

Смотреть errorlog сервера. Это внутренняя ошибка.
Не все то WINDOWS, что висит... phpBB только учусь.
ICQ, email, ЛС - только для личных сообщений. Вопросы по phpbb только на форумах. По найму не работаю.
neveta
phpBB 1.0.0
Сообщения: 3
Стаж: 18 лет 5 месяцев

Re: Проблема при переводе на fastcgi

Сообщение neveta »

Спасибо за такой fast-ответ! :)
Аватара пользователя
nissin
phpBB 3.0.4
Сообщения: 2229
Стаж: 18 лет 9 месяцев
Откуда: Астана
Благодарил (а): 7 раз
Поблагодарили: 344 раза

Re: Проблема при переводе на fastcgi

Сообщение nissin »

Возможные варианты решения (если чтение errorlog не поможет):
1) изменить в файле config.php вот эту строку:

Код: Выделить всё

$dbms = 'mysqli';
на

Код: Выделить всё

$dbms = 'mysql';
2) почистить каталог cache
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Re: Проблема при переводе на fastcgi

Сообщение rxu »

Посмотреть, что с количеством выделенной памяти для работы скриптов.
Изображение

Вернуться в «Поддержка phpBB 3.0.х»