Ошибка при заходе в админку

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Saika
phpBB 1.0.0
Сообщения: 1
Стаж: 18 лет 1 месяц

Ошибка при заходе в админку

Сообщение Saika »

Доброго времени суток!
После манипуляций с форумом, у хостинг-провайдера было запрошено восстановить резервную копию форума и базы данных за число, когда они работали.
Но при попытке зайти в админку возникает ошибка:

Код: Выделить всё

SQL ERROR [ mssql_odbc ]

[Microsoft][ODBC SQL Server Driver][SQL Server]Cannot insert the value NULL into column 'log_id', table 'psionikaby.dbo.phpbb_log'; column does not allow nulls. INSERT fails. [23000]

SQL

INSERT INTO phpbb_log (user_id, log_ip, log_time, log_operation, log_data, log_type) VALUES (2, '87.252.227.60', 1300085255, 'LOG_ADMIN_AUTH_SUCCESS', '', 0)

BACKTRACE

FILE: includes/db/mssql_odbc.php
LINE: 165
CALL: dbal_mssql_odbc->sql_error()

FILE: includes/functions.php
LINE: 2919
CALL: dbal_mssql_odbc->sql_query()

FILE: includes/functions.php
LINE: 2526
CALL: add_log()

FILE: adm/index.php
LINE: 33
CALL: login_box()
В чем может быть причина?

Вернуться в «Поддержка phpBB 3.0.х»