Стоит на денвере 3.0.8 там много постов, я хочу перенести на хостинг форум и что бы все посты остались, я сделал импорт базы данных и залил ее на хостинг, в конфиге поправил имя базы, логи и пароль пользователя, но мне выдает ошибку:
General Error
SQL ERROR [ mysqli ]
Access denied for user 'bbb'@'localhost' to database 'bbb1' [1044]
An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Что в конфиге добавить еще нужно? в самой базе что то нужно исправлять?
Перенос форума с денвера на хостинг
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
skp
- phpBB 1.0.0
- Сообщения: 2
- Стаж: 15 лет 4 месяца
- Благодарил (а): 1 раз
-
владимир1983
- phpBB 3.2.6
- Сообщения: 5954
- Стаж: 16 лет 4 месяца
- Откуда: Сергиев Посад
- Благодарил (а): 373 раза
- Поблагодарили: 727 раз
Re: Перенос форума с денвера на хостинг
skp, проверьте права пользователя БД которую вы создали на хостинге.
За ваши деньги решу ваши проблемы. Стучи в ЛС.
Нет человека - нет проблемы. (c)
Нет человека - нет проблемы. (c)

