Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Обновление phpNuke

Темы по наиболее часто задаваемым вопросам по phpBB 2.0.x. Читать в первую очередь!
Аватара пользователя
Smayliks
Поддержка
Поддержка
Сообщения: 2202
Стаж: 15 лет 3 месяца
Откуда: {postrow.POSTER_FROM}
Поблагодарили: 153 раза

Обновление phpNuke

Сообщение Smayliks »

SE7EN писал(а):у меня форум встроен в PHP-NUKE? как обновлять?
zilonitiz писал(а):SE7EN тут спроси http://www.phpnuke.ru
Добавлено спустя 24 минуты 43 секунды:
На форуме phpbbguru.net поддерживаются только форумы phpBB.

Все CMS, порталы, движки и прочая нечисть поддерживается на соответствующих сайтах производителей.

google рулит
//
// That's all, Folks!
// -------------------------------------------------

Вернуться в «FAQ (phpBB 2.0.x)»