Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Обновление с 2.0.23 до 3.2.5 - работает!

Проблемы с установкой или работой phpBB 3.2.x? Получите помощь здесь!
Внимание: с 6 июля 2020 года phpBB Group прекращает поддержку phpBB версии 3.2.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.2 до 31 декабря 2020 года.

Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB 3.1.x/3.2.x | FAQ | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
НьюБ
phpBB 1.0.0
Сообщения: 7
Зарегистрирован: 11.06.2018 19:11
Поблагодарили: 3 раза

Обновление с 2.0.23 до 3.2.5 - работает!

Сообщение НьюБ »

О, дивный phpBB! Древний форум успешно обновился напрямую :) Никаких промежуточных конвертов делать не нужно. Респект! :D

Вернуться в «Поддержка phpBB 3.2.x»