Внимание!
Не все расширения для phpBB 3.2 совместимы с phpBB 3.3, главным образом из-за неверного синтаксиса в определениях сервисов (отсутствия обрамляющих кавычек - '...').
Перед обновлением необходимо убедиться в совместимости всех расширений.
Рекомендуется предварительно тестировать обновление на копии конференции (локально или на сервере).

Утилита patch 2 MOD (теперь есть)

Форум для авторов модов для phpBB 2.0.x.
Аватара пользователя
Alek$
Former team member
Сообщения: 2616
Стаж: 14 лет 11 месяцев
Откуда: Новосибирск
Поблагодарили: 37 раз

Сообщение Alek$ »

Уже давно пользуюсь этим инструментом, крайне полезная штука :)
Тем не менее, при разработке модов я предпочитаю использовать не CVS, а SVN и поэтому я слегка усовершенствовал скрипт так, чтобы он поддерживал работу и с SVN :)
Вложения
patch2mod.zip
patch2mod с поддержкой SVN
(14.82 КБ) 290 скачиваний
Самая страшная ошибка, это ошибка без видимых причин и конкретных последствий.
phpBB3 [db_update.php generator]
Первая помощь по всем phpBB-вопросам: phpBB2 и phpBB3 FAQ; Правила общения;
Все консультации в icq или личке - на платной основе.

Вернуться в «Для авторов (phpBB 2.0.x)»