General Error SQL ERROR [ mysqli ] ошибка 1146

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

Други! Помогите разобраться с проблемой рухнувшего форума...
26 го числа мы переехали на более мощный хост у того же хостера ...
БД они перенесли сами,а файлы форума на ФТпи я заливал сам...
Затем назанчив все допуски в папкам форума по инструкции выложенной у вас в фаге, форум удачно заработал.
Мы почти ничего не потеряли и все хорошо, но одна проблема осталась.Все пользователи с русскими именами, начинающими только !!! с большой буквы не могли войти на форум.
Я пишу сиппорту и обьясняю ситуацию..Меня просят дать допуск к новой папке в ФТпи на новом хосте и к старой.
Я даю сипорту допуски , отправив их был в это время в ЦЕНТРЕ управления основателем.
Вроде ничего там не делал, но вдруг меня выкидывает в регистрацию и я пытаясь войти на форум захожу простым юзером. На форуме в постах пустые страницы...
Я выхожу и пытаюсь опять зайти основателем..почему то успешно захожу и сразу в ЦЕНТР управления.
Пробегаю его весь и ппробую посмотреть на все настройки. В одном месте вижу строчку, вот не помню что там было, помню что мне показалось подозрительным написанное типа ЯДЗОНСТУДИО.РУ, не замомнил даже.
Вместо этой фразы я нажимаю и вбиваю свое /fotovideoforum.ru/. Нажимаю Ентер или выполнить, и выхожу с админки.
Выхожу с форума.Все было нормально.И вдруг при попытке опять зайти пользователем получаю вот это

Return to index page
General Error
SQL ERROR [ mysqli ]

Table 'fotovide_forum.forum_users' doesn't exist [1146]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Подскажите пожалуйста, что может произойти? Что произошло? Это суппрорт что-то напортачил или я поменяв ТУ ФРАЗУ в уентре управления? Если я , то как это исправить, в каком файле? Допуск к ФТПи нового хоста уменя есть..Вот она папочка форума и все внутринаходящиеся передо мной. И какая там была фраза на английском в том окошечке? Куда ее вернуть? В какой файл? Или это не причем? Я вроде был в вкладке центар, толи нагрузка на сервер,толи в какой то рядом...Ну помогите...форум рухнул....
С уважением Пчелкин......у мненя уже крыша рванет скоро от напряжения и звонов пользователей...

Добавлено спустя 9 минут 34 секунды:
Вот переписка с суппортом..
я им

Код: Выделить всё

Не.ее е е .бесполезно..все пользователи с русскими никами, начинающими на 
большую букву,зайти на форум не могут....
Я пошарился в гугле и на яндексе...данная проблема имеет место на многих 
ресурсах послек переезда с одного места на дургое..Однозначного решения 
нет..все нашли только один выход, пишут мылом пользователя о их пароле..те 
присылают пароль...админом по новой тупо вгоняешь прежний пароль этому 
пользователю в админке и все...пользователь начинает спокойно входить...
Попробуйте дальше решать эту проблему со своей стороны , может мои доводы 
еще на какую нибудь идею Вас натолкнут..Я сам тоже пытаюсь делать 
что-либо..Но пока не получается...Где-то в рунете вычитал что кодировка 
паролей после переезда сменилась на бинарную, а была какая то другая...Но я 
в этом не понимаю.....
их ответ

Код: Выделить всё

Здравствуйте.

Уточните, пожалуйста:

1. Логин  от БД, пароль от БД, имя БД и адрес БД, который Вы использовали на
старом сервере.
2. Логин от БД, пароль от БД, имя БД, которые Вы используете сейчас.

я отвечаю...выдав им все...

Код: Выделить всё

Николай!
 Вот адрес и допуск к старой Спанели...
Правда сам я в нее уже почему то войти не смог....
http://+++++++++++
https://+++++++++++
Логин:   ++++++++++
Пароль: ++++++++++

Вот данные новой панели Plesk:

https://+++++++++++++
Логин: +++++++++++++
Пароль: ++++++++++++

по фтпи :
Логин: +++++++++
Пароль: ++++++++

И сктати...пометьте что старое
место можно стирать...наверное....
Покрайней мере мне там уже брать нечего..я полностью все себе в комп на 
всякий случай скопировал...

после этого через минут 15 форум рухнул в указанной ошибкой..

я им пишу....

Код: Выделить всё

Ребята...форум вообще закрылся...с такой ошибкой....
General Error
SQL ERROR [ mysqli ]

Table 'fotovide_forum.forum_users' doesn't exist [1146]

An sql error occurred while fetching this page. Please contact an 
administrator if this problem persists.

Что я делал? Вроде ничего....все само произошло....

ХЕЛП!!!!!
мне в ответ....

Код: Выделить всё

Здравствуйте.

 Насколько видно по ошибке, в связи с ошибкой в базе MySQL, пропала таблица
fotovide_forum.forum_users . В данном случае, мы можем предложить Вам бэкап.
На данный момент резервные копии для Вашего аккаунта имеются за следющие
числа:

 10.02.2010 / 154.881 Мб 
 19.01.2010 / 60.088 Мб

ну и я последнее мое им...

Код: Выделить всё

Ребята, да вы что...Я бекап базы данных делал 26 февраля....А вы предлагаете 
всеь форум восстанавливать до состояния 10 февраля, или только бд? Только 
что (недавно) форум работал и админ по имени Шелехов Николай предложил мне 
предоставить данные к старой панели БД и к новой.. Я выложил допуски и через 
несколько минут форум вообще закрылся....Кошмар..можно тогда хотя бы вернуть 
его до состояния  часа назад?
У меня народ разбежится...там же инфы за время с 10 февраля столько 
подвалило...
Я застрелюсь...
Может можно что-то сделать..скорей всего Николай недавнго что-тот делал с 
БД..Два часа назад я был на форуме, все было нормально, только у нас была 
проблема с входом пользователей с русскими никами, начинающими с большой 
буквы...Он обещал разобраться.и в итоге форум вообще закрылся с указанной 
ошибкой...Лучше б тогда мы просто возвращали юзеров меняя их пароли и ники 
потихой...Вчера форум нам запустили на новом хосте и база работала , пусть и 
с проблемами входа юзеров...Что там произошло?
Ну зачем нам 10 февраля?..Тем более я и модов установил за это время 
предостаточно...
А у меня есть копия нашего форума со старого хоста за 26 фераля
и все..тишина...помогите...спецы!!!!

Добавлено спустя 4 минуты 34 секунды:
Сгласен даже оплатить вашу услугу..В ЛС дам все допуски..
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
Rayden
Former team member
Сообщения: 3739
Стаж: 21 год 2 месяца
Поблагодарили: 44 раза

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Rayden »

Пчелкин писал(а):Мы почти ничего не потеряли и все хорошо, но одна проблема осталась.Все пользователи с русскими именами, начинающими только !!! с большой буквы не могли войти на форум.
Надо пересоздать user_clean, например, воспользовавшись STK.
На форуме жто много раз обсуждалось.
Но само возникновение проблемы говорит о некоей несовместимости кодировок/сравнений мусуля на старом и новом сервере.
Проверь, чтоб на новом везде был ЮТФ - и база, и таблицы и поля. И бекап тоже делался в ЮТФ.

Пчелкин писал(а):Table 'fotovide_forum.forum_users' doesn't exist [1146]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Подскажите пожалуйста, что может произойти? Что произошло? Это суппрорт что-то напортачил или я поменяв ТУ ФРАЗУ в уентре управления?
Ну согласись, что от изменения одной фразы в панели управления таблицы не должны пропадать.

Зайди через phpmyadmin, посмотри наличие этой таблицы. В конце концов путь хостер вытащит из бекапа всего лишь одну таблицу. Или сам это сделай, если у тебя бекап есть.
phpBB2 FAQ
phpBB3 FAQ
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

Бекап есть даже вчерашний..сделан из админки(центр управления)..А он что из панели тоже восстановится?
вот бы еще в этой панели разобраться в новой..какая-то навороченная ...VPS и чего то там еще...называется Plesk:..я там так Муадмина и не нашел..
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
crash
Former team member
Сообщения: 6517
Стаж: 22 года 2 месяца
Откуда: Бердск
Поблагодарили: 15 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение crash »

Пчелкин
вам надо обстоятельно беседовать с хостером
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

Rayden писал(а):Проверь, чтоб на новом везде был ЮТФ - и база, и таблицы и поля. И бекап тоже делался в ЮТФ.
Опа..а я базу просматривал уже новую..как то ее умудрился увидеть..а! Вспомнил, под командой по тф одного суппорта..он что-то мне диктовал с нашего php файла,а я там забивал. потом он трубку положил а я пробежал по базе и там где то кодировка промелькнула не ЮТФ...Ладно пошел в панель..мож разберусь...

Добавлено спустя 48 минут 16 секунд:
Всю базу прошел...ровно на одну таблицу в ней меньше чем было..ровно на одну..как же это так?
Как такое могло случитЬся? 46 !! Всегда было на старом месте 47 после последнего мода...
Вото они все

Код: Выделить всё

forum_acl_groups        3,158 MyISAM utf8_bin 131.2 KB - 
 forum_acl_options        127 MyISAM utf8_bin 11.6 KB - 
 forum_acl_roles        24 MyISAM utf8_bin 5.5 KB - 
 forum_acl_roles_data        405 MyISAM utf8_bin 16.2 KB - 
 forum_acl_users        4,349 MyISAM utf8_bin 180.5 KB - 
 forum_attachments        0 MyISAM utf8_bin 1.0 KB - 
 forum_banlist        3 MyISAM utf8_bin 7.2 KB - 
 forum_bbcodes        4 MyISAM utf8_bin 4.7 KB - 
 forum_bookmarks        1 MyISAM utf8_bin 2.0 KB - 
 forum_bots        50 MyISAM utf8_bin 5.3 KB - 
 forum_chat        6 MyISAM utf8_bin 2.9 KB - 
 forum_chat_sessions        1 MyISAM utf8_bin 2.0 KB - 
 forum_config        309 MyISAM utf8_bin 29.1 KB - 
 forum_confirm        116 MyISAM utf8_bin 23.4 KB - 
 forum_disallow        3 MyISAM utf8_bin 2.1 KB - 
 forum_drafts        8 MyISAM utf8_bin 25.5 KB - 
 forum_extensions        66 MyISAM utf8_bin 3.3 KB - 
 forum_extension_groups        9 MyISAM utf8_bin 2.3 KB - 
 forum_forums        32 MyISAM utf8_bin 16.6 KB - 
 forum_forums_access        0 MyISAM utf8_bin 1.0 KB - 
 forum_forums_track        271 MyISAM utf8_bin 8.9 KB - 
 forum_forums_watch        1 MyISAM utf8_bin 4.0 KB - 
 forum_groups        7 MyISAM utf8_bin 6.3 KB - 
 forum_icons        10 MyISAM utf8_bin 3.3 KB - 
 forum_lang        2 MyISAM utf8_bin 3.1 KB - 
 forum_log        1,478 MyISAM utf8_bin 247.8 KB - 
 forum_moderator_cache        113 MyISAM utf8_bin 5.7 KB - 
 forum_modules        225 MyISAM utf8_bin 28.9 KB - 
 forum_poll_options        33 MyISAM utf8_bin 4.2 KB - 
 forum_poll_votes        84 MyISAM utf8_bin 6.2 KB - 
 forum_posts        7,037 MyISAM utf8_bin 10.1 MB - 
 forum_privmsgs        487 MyISAM utf8_bin 314.0 KB - 
 forum_privmsgs_folder        0 MyISAM utf8_bin 1.0 KB - 
 forum_privmsgs_rules        0 MyISAM utf8_bin 1.0 KB - 
 forum_privmsgs_to        525 MyISAM utf8_bin 31.3 KB - 
 forum_profile_fields        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_fields_data        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_fields_lang        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_lang        0 MyISAM utf8_bin 1.0 KB - 
 forum_ranks        30 MyISAM utf8_bin 2.8 KB - 
 forum_reports        0 MyISAM utf8_bin 1.0 KB - 
 forum_reports_reasons        4 MyISAM utf8_bin 2.6 KB - 
 forum_reputations        61 MyISAM utf8_bin 10.9 KB - 
 forum_reputations_ranks        6 MyISAM utf8_bin 2.2 KB - 
 forum_search_results        1 MyISAM utf8_bin 2.1 KB - 
 forum_search_wordlist        20,863 MyISAM utf8_bin 1.4 MB - 
 46 таблиц(ы)  Всего 39,909 MyISAM utf8_general_ci 12.6 MB 

Все верно....таблицы указанной в ЕРРОР нет в БД...ну млин, была же после переезда..я ж ее смотрел...в ней кол-во сообщений есть вроде? и пароли в зашифрованном виде? Значит я ее видел...там еще емайлы были!!!
По ФТпи вытащил бекапы центра управления от 24 февраля, когда мы были на старом хосте и все было у нас хорошо..
и вытащил бекап центра управления уже с нового хоста...27 вечером, когда форум уже работал, но не принимал большие русские буквы..
Подскажите пожалуйста -как их этих бекапов вытащить таблицы юзеров? Или это не те бекапы? И нужны именно ХОСТОВСКИЕ..Тогда есть только бекап Хоста от 26 го , прям перед переездом...он 130 метров...первые два - 25-30 метров...подскажите...плиссс......
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
crash
Former team member
Сообщения: 6517
Стаж: 22 года 2 месяца
Откуда: Бердск
Поблагодарили: 15 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение crash »

Пчелкин писал(а):как их этих бекапов вытащить таблицы юзеров?
ну если только таблицы котороой у вас нет, то вытаскивать все что касается таблицы phpbb_users
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Аватара пользователя
Nekstati
Поддержка
Поддержка
Сообщения: 3365
Стаж: 17 лет 6 месяцев
Благодарил (а): 37 раз
Поблагодарили: 1454 раза

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Nekstati »

Таблиц должно быть минимум 62. У вас там куча всего пропала. Восстанавливайте базу целиком из последнего рабочего бэкапа.
Аватара пользователя
Rayden
Former team member
Сообщения: 3739
Стаж: 21 год 2 месяца
Поблагодарили: 44 раза

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Rayden »

crash писал(а):вам надо обстоятельно беседовать с хостером
причем ногами )))
phpBB2 FAQ
phpBB3 FAQ
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

вот написал...ну нифига себе..дела....это ж что там за спец со мной работал..мож то подстава была? Вот это да!!!
какие слова напрашиваются...загубили три месяца работы...

Код: Выделить всё

> 
> Уважаемые специалисты ХОстинга...
> Сейчас я показал свою таблицу БД другим админам других форумов и спецам из поддержки phpBB...Все в один 
> голос заявили что в нашей БД пропало больше половины таблиц...
> Народ! Ну что произошло? Вчера? до того как уменя попросил допуск к старому 
> месту и новому месту нашего форума ваш работник по имени
> Шелехов Николай , все практически работало....форум действовал после 
> переезда не принимая только пользователей с большими буквами в начале 
> НИКОв...после отправки мной инфы о допусках  к панеле на старом месте и 
> новом по запросу Николая форум рухнул...ну что ж теперь делать? Надо найти 
> оптимальный выход...в корень форума я выложил бекапы сделанные из центра 
> управления форума..один свежий. сделан сразу после того как заработал форум 
> на новом месте. Поднимите его тогда весь...
> 
> 
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
Rayden
Former team member
Сообщения: 3739
Стаж: 21 год 2 месяца
Поблагодарили: 44 раза

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Rayden »

Неправильный тон письма. Извини, Пчелкин, но главным вопросом в письме должен быть не "что ж теперь делать", а "что ВЫ теперь собираетесь делать, как ВЫ собираетесь мой форум восстанавливать, какая МНЕ будет компенсация, за то, что Шелехов сломал форум".
А к фразе "поднимите его" нужно добавить волшебное слово - БЕГОМ!!!
phpBB2 FAQ
phpBB3 FAQ
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

Эх...Рейден! Милый ты мой ,хороший человечек...Не умею я так..Мама таким не сделала..Наверное поэтому полжизни прожил не для себя. И часто жалею об этом и не жалею. 30 лет в дальнобое, + ВИа, +профсоюз ,+ куча еще всего и в итоге часто понимаю что малость все делаю не так..все говорят - добрый, не отказываю. Наверное от того. что никогда не умел ничего делать только для себя.Да ладно...Я уже позвонил им..сказалчто б базу хоть за вчерашний вечер вернули назад...потому как базу данных на старом месте уже стерли. Я пытался туда сунуться - нема..Вот сижу жду..счас если все будет номрально - придется решать дальше проблему заглавных букв в НИКАХ. Ну с сипортами я ее решать уже не буду. лучше с вами.Пусть и на "матах",. но зато все по полочкам и точно..Ну млин Питерцы..едрить налево..подвели...А вроде, когда ездил туда - хорошие люди.

Добавлено спустя 42 минуты 35 секунд:
все..форум поехал с той же проблемой..вот то что я им писал про проблему.....

Код: Выделить всё

> Уважаемые специалисты Хотинга! Наш форум переведен с медленного ресурса на
> более быстрый и мощный 26 числа...

> Все прошло более менее нормально и форум после его копирования и настройки
> допусков к папкам заработал....
> Но у нас появилась одна небольшая проблемма....
> Как я определил, все пользователи с никами на русском, начинающие с большой
> буквы не могут зайти на форум...
> А центре администрирования при работе с этими пользователями вылазит
> сообщение...
> 
> Запрашиваемого пользователя не существует.
> 
> Сделать что либо сам я не смог    БД смотрел, кодировки менял, системные файлы
> проверял....и так далее..
> Там , в панели Plesk: с вашей помощью была подключена база данных , что-то при
> регистрации ее мы с вами меняли, я правда уже забыл как и что, при этом
> информацию для регистрации этой большой БД брали с какого то системного файла
> форума....А еще там осталась еще какая-то маленькая база с названием mydomains_..

> БД fotovide_forum подключенная сейчас , а  еще одна, под названием mydomains_. даже не подключена.
> Раньше на прежнем ХОСТе в панели муАДМИН для работы с БД я видел эти базы там
> обе..сейчас заходя в Му АДМИН я вторую не вижу...Может она тоже нам нужна? Для
> чего?
> 
> Сейчас еще раз попробовал зайти на форум под ником на русском с заглавной
> буквы  - бесполезно...
> На русском, но с маленькой буквы - без проблемм...на английских  - вообще нет
> проблемм...
> Помогите пожалуйста разобраться..А то мы пользователей растеряем...
> 
> С уважением Пчелкин...
Попробовав сначала все что можно сам, я исдохся от перенапряжения мыслей и написал им..а что из этого вышла -вы уже читали...
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
Rayden
Former team member
Сообщения: 3739
Стаж: 21 год 2 месяца
Поблагодарили: 44 раза

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Rayden »

phpBB2 FAQ
phpBB3 FAQ
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

А таблиц действительно до хрена....аж 67....это ж как так тот товаришь умудрился их потереть?
Создана новая БД с новым ником и паролем...ник и пароль я в конфигурационник прописал..старую БД можно утереть?
вот вся таблица....

Код: Выделить всё

таблица  Действие  Записи  Тип Сравнение Размер Накладные расходы 
 forum_acl_groups        3,158 MyISAM utf8_bin 152.2 KB - 
 forum_acl_options        127 MyISAM utf8_bin 11.6 KB - 
 forum_acl_roles        24 MyISAM utf8_bin 5.5 KB - 
 forum_acl_roles_data        405 MyISAM utf8_bin 16.2 KB - 
 forum_acl_users        4,349 MyISAM utf8_bin 211.5 KB - 
 forum_attachments        0 MyISAM utf8_bin 1.0 KB - 
 forum_banlist        3 MyISAM utf8_bin 7.2 KB - 
 forum_bbcodes        4 MyISAM utf8_bin 4.7 KB - 
 forum_bookmarks        1 MyISAM utf8_bin 2.0 KB - 
 forum_bots        50 MyISAM utf8_bin 5.3 KB - 
 forum_chat        6 MyISAM utf8_bin 2.9 KB - 
 forum_chat_sessions        0 MyISAM utf8_bin 2.1 KB 64 Bytes
 
 forum_config        309 MyISAM utf8_bin 29.1 KB 36 Bytes
 
 forum_confirm        1 MyISAM utf8_bin 3.1 KB - 
 forum_disallow        3 MyISAM utf8_bin 2.1 KB - 
 forum_drafts        8 MyISAM utf8_bin 25.5 KB - 
 forum_extensions        66 MyISAM utf8_bin 3.3 KB - 
 forum_extension_groups        9 MyISAM utf8_bin 2.3 KB - 
 forum_forums        32 MyISAM utf8_bin 16.5 KB - 
 forum_forums_access        0 MyISAM utf8_bin 1.0 KB - 
 forum_forums_track        282 MyISAM utf8_bin 9.0 KB - 
 forum_forums_watch        1 MyISAM utf8_bin 4.0 KB - 
 forum_groups        7 MyISAM utf8_bin 6.3 KB - 
 forum_icons        10 MyISAM utf8_bin 3.3 KB - 
 forum_lang        2 MyISAM utf8_bin 3.1 KB - 
 forum_log        1,453 MyISAM utf8_bin 258.0 KB - 
 forum_moderator_cache        113 MyISAM utf8_bin 5.7 KB - 
 forum_modules        225 MyISAM utf8_bin 28.9 KB - 
 forum_poll_options        33 MyISAM utf8_bin 4.2 KB - 
 forum_poll_votes        84 MyISAM utf8_bin 6.2 KB - 
 forum_posts        7,007 MyISAM utf8_bin 10.1 MB - 
 forum_privmsgs        481 MyISAM utf8_bin 311.7 KB - 
 forum_privmsgs_folder        0 MyISAM utf8_bin 1.0 KB - 
 forum_privmsgs_rules        0 MyISAM utf8_bin 1.0 KB - 
 forum_privmsgs_to        545 MyISAM utf8_bin 31.6 KB - 
 forum_profile_fields        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_fields_data        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_fields_lang        0 MyISAM utf8_bin 1.0 KB - 
 forum_profile_lang        0 MyISAM utf8_bin 1.0 KB - 
 forum_ranks        30 MyISAM utf8_bin 2.8 KB - 
 forum_reports        0 MyISAM utf8_bin 1.0 KB - 
 forum_reports_reasons        4 MyISAM utf8_bin 2.6 KB - 
 forum_reputations        61 MyISAM utf8_bin 10.9 KB - 
 forum_reputations_ranks        6 MyISAM utf8_bin 2.2 KB - 
 forum_search_results        0 MyISAM utf8_bin 1.0 KB - 
 forum_search_wordlist        42,686 MyISAM utf8_bin 3.3 MB - 
 forum_search_wordmatch        208,586 MyISAM utf8_bin 8.4 MB 8 Bytes
 
 forum_sessions        89 MyISAM utf8_bin 97.4 KB 48,008 Bytes
 
 forum_sessions_keys        1,022 MyISAM utf8_bin 134.7 KB - 
 forum_sitelist        0 MyISAM utf8_bin 1.0 KB - 
 forum_smilies        179 MyISAM utf8_bin 16.6 KB - 
 forum_styles        3 MyISAM utf8_bin 9.1 KB - 
 forum_styles_imageset        1 MyISAM utf8_bin 6.0 KB - 
 forum_styles_imageset_data        94 MyISAM utf8_bin 7.9 KB - 
 forum_styles_template        1 MyISAM utf8_bin 6.0 KB - 
 forum_styles_template_data        0 MyISAM utf8_bin 1.0 KB - 
 forum_styles_theme        1 MyISAM utf8_bin 81.3 KB - 
 forum_thanks        17,343 MyISAM utf8_general_ci 414.4 KB - 
 forum_topics        651 MyISAM utf8_bin 262.7 KB - 
 forum_topics_posted        1,961 MyISAM utf8_bin 45.3 KB - 
 forum_topics_track        2,046 MyISAM utf8_bin 83.0 KB 14 Bytes
 forum_topics_watch        175 MyISAM utf8_bin 11.4 KB - 
 forum_users        232 MyISAM utf8_bin 86.0 KB - 
 forum_user_group        325 MyISAM utf8_bin 15.9 KB - 
 forum_warnings        0 MyISAM utf8_bin 1.0 KB - 
 forum_words        0 MyISAM utf8_bin 1.0 KB - 
 forum_zebra        52 MyISAM utf8_bin 2.5 KB - 
 67 таблиц(ы)  Всего 294,346 MyISAM utf8_general_ci 24.3 MB 47.0 KB 
Добавлено спустя 2 часа 38 минут 9 секунд:
Пользователей поправлял способом, вычитанным когда-то здесь у Вас..
В админке добавляем к имени 0, отправить, затем убирем нулик - отправить..пользователи оживают...
Всем спасибо...очередная победа коллективного разума!
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 17272
Стаж: 20 лет 4 месяца
Откуда: Красноярск
Благодарил (а): 632 раза
Поблагодарили: 2412 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение rxu »

Пчелкин
Тот же вопрос: переехали с 32-битного на 64-битный?
Изображение
Аватара пользователя
Пчелкин
phpBB 3.3.0
Сообщения: 11361
Стаж: 16 лет 8 месяцев
Благодарил (а): 1832 раза
Поблагодарили: 1358 раз

Re: General Error SQL ERROR [ mysqli ] ошибка 1146

Сообщение Пчелкин »

rxu !!!! Так точно..это и было...
это надо ж было поддаться совету ХОТеров ташить дистрибутив всего форума со тарого ХОСта к себе на локалку...а потом отттуда на новый ХОСТ..
Кстати, потом нашел советы по установке прям на новом хосте архиватора для разархивирования архива форума прям на самом хосте...век живи век учись...

Добавлено спустя 6 минут 51 секунду:
Rayden - уже....Читать-то начинаем когда петух в Ж*** клюнет.
Установил утилитку...в восторге!!!

Р.С. читая ваш форум, сделал вывод что я пока не умею все обьяснять на УМНОМ языке...так что не обессудьте..
как нибудь соображайте о том, что я пишу..(это я не для тутошних спецов, они все прекрасно врубаются-убедился)
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70

Вернуться в «Поддержка phpBB 3.0.х»