Перенос форума с домена на домен с загруженной базой

Проблемы с установкой или работой phpBB 3.0.x? Получите помощь здесь!
С 1 января 2017 года phpBB Group прекращает поддержку phpBB версии 3.0.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.0 до 1 июля 2017 года.
Подробнее: Окончание поддержки phpBB 3.0.
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
Sheer
Former team member
Сообщения: 12113
Стаж: 19 лет 7 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 54 раза
Поблагодарили: 2756 раз

Re: Перенос форума с домена на домен с загруженной базой

Сообщение Sheer »

Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
Аватара пользователя
DeathMan
phpBB 2.0.7a
Сообщения: 648
Стаж: 19 лет 4 месяца
Откуда: Курская обл.
Благодарил (а): 73 раза
Поблагодарили: 8 раз

Re: Перенос форума с домена на домен с загруженной базой

Сообщение DeathMan »

Код: Выделить всё

@define('PHPBB_INSTALLED', true);
@define('DEBUG', true);
@define('DEBUG_EXTRA', true);
?>
Включил режим debug но по прежнему не чего не отображается в админке, я думаю проблема в том что в базе остался полный путь который на новом хостинге изменился
Warning: Unknown: open_basedir restriction in effect. File(/home/wm19270/subdomain/forum/PHP_errors.log) is not within the allowed path(s): (/home/death110:/usr/lib/php:/usr/local/lib/php:/tmp) in Unknown on line 0

цветом выделил старый путь, новый выглядит по другому...
P.S. Картинки вот почему не появляются на форуме, что то не даёт им отобржаться (иконки тем, и прочая граф. мишура от prosilver)

Добавлено спустя 19 минут 31 секунду:
Разобрался, проблема была в файле .htaccess точнее в его содержании, я его скопировал со старого хостинга на новый, а реальный путь к каталогу размещения файлов изменился, после корректировки пути, всё заработало как положено !
подправил только одну строку

Код: Выделить всё

php_flag log_errors on
php_value error_log /home/death110/public_html/PHP_errors.log
phpbb3 - сила!

Вернуться в «Поддержка phpBB 3.0.х»