Пчелкин
если вы переезжали внутри одного хостера и он вам предложил все делать вам, советую по быстрому с ним прощаться.
General Error SQL ERROR [ mysqli ] ошибка 1146
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
).
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Переход на 3.0.6 и выше | FAQ-3 (phpbb3) | Как задавать вопросы | Как устанавливать моды
Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение
-
crash
- Former team member
- Сообщения: 6517
- Стаж: 22 года 2 месяца
- Откуда: Бердск
- Поблагодарили: 15 раз
Re: General Error SQL ERROR [ mysqli ] ошибка 1146
Как правильно задавать вопросы
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
Для особо одаренных: поиск - это есть круто.
FAQ v.2 | FAQ v.3 | Шаблон запроса
-
Пчелкин
- phpBB 3.3.0
- Сообщения: 11361
- Стаж: 16 лет 8 месяцев
- Благодарил (а): 1832 раза
- Поблагодарили: 1358 раз
Re: General Error SQL ERROR [ mysqli ] ошибка 1146
Млин..я тоже про это уже подумал..
Началось все после того как форум закрыл ХОСтер из-за якобы перегрузки форумом виртуального хоста..мы превысили норму 2% до 4,7%. Мы поддались уговорам переехать на физХОст..Все проплатили и получили место и техадрес нового ХОСта...я тупо ничего не понимая к ним, типа помогите - не умею..Они поартачились и согласились все перенести....
Начал-то один парень все делать сам..Потом видать его смена кончилась и совсем другой сиппорт мне отписал - дальше самостоятельно и ручками...типа мы не можем...
Я ночь распакованные файлы заливал на новый ФТПи...Первый сиппорт правда мне прислал данные доступа к БД, он ее сам прикрутил. Я после всей заливки файлов на новый хост в конфиг.пхп. внес данные допуска к БД и форум заработал...Ну а потом еще какой-то сиппорт взялся решить проблему с русскими большими буквами..ну вот и все...проблему больших букв я решил самотоятельно..тока закончил 155 юзеров перебирать..Завтра здесь размещу свои наработки по исправлению данного бага...дебильный способ..но сработал..насобирал все советы тут у ВАс...инфа осталась на работе...завтра...
Началось все после того как форум закрыл ХОСтер из-за якобы перегрузки форумом виртуального хоста..мы превысили норму 2% до 4,7%. Мы поддались уговорам переехать на физХОст..Все проплатили и получили место и техадрес нового ХОСта...я тупо ничего не понимая к ним, типа помогите - не умею..Они поартачились и согласились все перенести....
Начал-то один парень все делать сам..Потом видать его смена кончилась и совсем другой сиппорт мне отписал - дальше самостоятельно и ручками...типа мы не можем...
Я ночь распакованные файлы заливал на новый ФТПи...Первый сиппорт правда мне прислал данные доступа к БД, он ее сам прикрутил. Я после всей заливки файлов на новый хост в конфиг.пхп. внес данные допуска к БД и форум заработал...Ну а потом еще какой-то сиппорт взялся решить проблему с русскими большими буквами..ну вот и все...проблему больших букв я решил самотоятельно..тока закончил 155 юзеров перебирать..Завтра здесь размещу свои наработки по исправлению данного бага...дебильный способ..но сработал..насобирал все советы тут у ВАс...инфа осталась на работе...завтра...
NIKON-D90, AF-S 18-105, AF-S 14-24, AF-S 24-70

