Уважаемые пользователи!
Напоминаем, что с 7 ноября 2020 года phpBB Group прекратила выпуск обновлений для phpBB версии 3.2.
С учетом этого, рекомендуется обновить конференции до версии 3.3.
Сайт официальной русской поддержки phpBB Guru продолжит поддержку phpBB 3.2 до отдельного объявления.

[3.3] Несовместимые расширения

Проблемы с установкой или работой phpBB 3.3.x? Получите помощь здесь!
Правила форума
Местная Конституция | Шаблон запроса | Документация (phpBB3) | Мини [FAQ] по phpBB 3.1.x/3.2.x | FAQ | Как задавать вопросы | Как устанавливать расширения

Ваш вопрос может быть удален без объяснения причин, если на него есть ответы по приведённым ссылкам (а вы рискуете получить предупреждение ;) ).
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 15725
Стаж: 16 лет 3 месяца
Откуда: Красноярск
Благодарил (а): 437 раз
Поблагодарили: 1506 раз

[3.3] Несовместимые расширения

Сообщение rxu »

Каталог несовместимых с phpBB 3.3 на настоящий момент расширений.Тестировалось в связке phpBB 3.3 / PHP 7.4.
Принимаются добавления в список (с описанием того, что не работает).
Изображение
Перенесено из форума Анонсы и поддержка расширений для phpBB в форум Поддержка phpBB 3.3.x 12.01.2020 10:47 модератором rxu

Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 15725
Стаж: 16 лет 3 месяца
Откуда: Красноярск
Благодарил (а): 437 раз
Поблагодарили: 1506 раз

Re: [3.3] Несовместимые расширения

Сообщение rxu »

имилия писал(а): 25.10.2020 18:41 это не исправить?
Загрузите файлы расширения на свое место, затем отключите расширение (ели оно не было отключено), удалите данные расширения, и после этого можно удалять файлы с сервера.
Изображение
Аватара пользователя
Sheer
Former team member
Сообщения: 12113
Стаж: 15 лет 5 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 41 раз
Поблагодарили: 1710 раз

Re: [3.3] Несовместимые расширения

Сообщение Sheer »

Загрузите [3.1][3.2][3.3][dev] STK for phpbb 3.3.x & 3.2.x & 3.1.x затем в STK Средства администрирования -->Проверка и управление расширениями
Увидите примерно такую картину
изображение.png
Выберите расширение и нажмите Удалить
Можно другим путем: наберите в адресной строке http://ваш сайт/stk/cleaner.php
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
Аватара пользователя
имилия
phpBB 1.4.1
Сообщения: 44
Стаж: 2 года 7 месяцев
Благодарил (а): 17 раз

Re: [3.3] Несовместимые расширения

Сообщение имилия »

rxu писал(а): 25.10.2020 18:49 Загрузите файлы расширения на свое место, затем отключите расширение (ели оно не было отключено), удалите данные расширения, и после этого можно удалять файлы с сервера.
Благодарю, я уже сделала бэкап восстановление, у меня форум полетел из-за другого мода.

Отправлено спустя 34 секунды:
Sheer писал(а): 25.10.2020 19:33 Загрузите [3.1][3.2][3.3][dev] STK for phpbb 3.3.x & 3.2.x & 3.1.x затем в STK Средства администрирования -->Проверка и управление расширениями
Увидите примерно такую картину
Большое вам спасибо, очень полезное расширение.
Аватара пользователя
Sheer
Former team member
Сообщения: 12113
Стаж: 15 лет 5 месяцев
Откуда: Калининград не Кенигсберг
Благодарил (а): 41 раз
Поблагодарили: 1710 раз

Re: [3.3] Несовместимые расширения

Сообщение Sheer »

Это не расширение :!:
Изображение
Общие ошибки новичков (07.11.2005) & Как задавать вопросы
Мини FAQ
Если ничто другое не помогает, прочтите, наконец, инструкцию!
"Никакая инструкция не может перечислить всех обязанностей должностного лица, предусмотреть все отдельные случаи и дать вперёд соответствующие указания, а поэтому господа инженеры должны проявить инициативу и, руководствуясь знаниями своей специальности и пользой дела, принять все усилия для оправдания своего назначения".
Циркуляр Морского технического комитета №15 от 29.11.1910 г.
AndreyOkunev
phpBB 1.0.0
Сообщения: 5
Стаж: 1 год 7 месяцев

Re: [3.3] Несовместимые расширения

Сообщение AndreyOkunev »

Здравствуйте.
После обновления с 3.2.8 на последнюю версию столкнулся с такой ошибкой.
index.png
Подскажите пожалуйста, что можно сделать, пробовал восстановить всю папку с бекапа не помогает, удаление тоже
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
ronim
phpBB 2.0.9
Сообщения: 731
Стаж: 4 года 7 месяцев
Откуда: Таллин ,Эстония
Благодарил (а): 143 раза
Поблагодарили: 120 раз

Re: [3.3] Несовместимые расширения

Сообщение ronim »

Бекап базы данных есть?
Если ты не видишь проблем на форуме , но это не значить что их там нет
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 15725
Стаж: 16 лет 3 месяца
Откуда: Красноярск
Благодарил (а): 437 раз
Поблагодарили: 1506 раз

Re: [3.3] Несовместимые расширения

Сообщение rxu »

AndreyOkunev, а указанный файл есть по указанному пути? Не удаляли расширение Advertisement management путем простого удаления файлов?
Изображение
AndreyOkunev
phpBB 1.0.0
Сообщения: 5
Стаж: 1 год 7 месяцев

Re: [3.3] Несовместимые расширения

Сообщение AndreyOkunev »

rxu, Да вот как раз таки простое удаление ничего не дало(
Но нашёлся способ. Во вкладке Персонализация отключил все расширения и появилась возможность отключить это расширение (хотя его файлов не было в новой версии), естественно выдало ошибку. Потом залил файлы, отключил и заработало вроде как.
Но всё же почему так произошло и заработает ли у всех, тут уже большой вопрос.
Спасибо за попытку помочь.
Аватара пользователя
rxu
phpBB Guru
phpBB Guru
Сообщения: 15725
Стаж: 16 лет 3 месяца
Откуда: Красноярск
Благодарил (а): 437 раз
Поблагодарили: 1506 раз

Re: [3.3] Несовместимые расширения

Сообщение rxu »

Расширения не отключаются и не удаляются простым удалением файлов. Инструкция по удалению расширений есть прямо на вкладке Персонализация внизу.
Изображение
AndreyOkunev
phpBB 1.0.0
Сообщения: 5
Стаж: 1 год 7 месяцев

Re: [3.3] Несовместимые расширения

Сообщение AndreyOkunev »

Ну, я его сначала отключил, потом уже удалил сами файлы и установил новую версию под 3.2, всё ок стало. Но да, не уверен, что так правильно.
Triniti
phpBB 2.0.1
Сообщения: 297
Стаж: 9 лет 1 месяц
Благодарил (а): 51 раз

Re: [3.3] Несовместимые расширения

Сообщение Triniti »

При обновлении версии на 3.3.3, отключила расширение Антибот100500, и тут же, еще на старой версии, зарегистрировались два бота.
Но в новой версии при подключении этого расширения, выдались ошибки, отключила его.
Что порекомендуете, для 3.3, чтобы не регистрировались боты?
Аватара пользователя
ronim
phpBB 2.0.9
Сообщения: 731
Стаж: 4 года 7 месяцев
Откуда: Таллин ,Эстония
Благодарил (а): 143 раза
Поблагодарили: 120 раз

Re: [3.3] Несовместимые расширения

Сообщение ronim »

Triniti, Антибот, на версии 3.3.3 и PHP 8 работает без проблем
Если ты не видишь проблем на форуме , но это не значить что их там нет
Аватара пользователя
hd321kbps
phpBB 2.0.2
Сообщения: 334
Стаж: 10 лет 4 месяца
Откуда: Россия, Крым, Армянск
Благодарил (а): 155 раз
Поблагодарили: 347 раз

Re: [3.3] Несовместимые расширения

Сообщение hd321kbps »

Contact Admin 1.3.7 на php8 не открывается страница настроек в админке. В остальном форма работает.
Triniti
phpBB 2.0.1
Сообщения: 297
Стаж: 9 лет 1 месяц
Благодарил (а): 51 раз

Re: [3.3] Несовместимые расширения

Сообщение Triniti »

ronim писал(а): 30.01.2021 23:04 Triniti, Антибот, на версии 3.3.3 и PHP 8 работает без проблем
Но при его подключении, в админке выдалась масса ошибок красным. Или надо обновить версию Антибота? Не подскажете, где есть новая? И потом, у меня php7.1.33

Отправлено спустя 7 минут 35 секунд:
Вот эти ошибки, на этот раз при попытке подключения Яндекс.Метрики
er19.JPG
Получается, какое бы расширение ни включала, выдаются ошибки? Кэш очистила.
Что делать, чтобы включить Антибот и Яндекс.Метрику хотя бы.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Татьяна5
Поддержка
Поддержка
Сообщения: 11262
Стаж: 11 лет
Благодарил (а): 134 раза
Поблагодарили: 2082 раза

Re: [3.3] Несовместимые расширения

Сообщение Татьяна5 »

Антибот 42 работает без проблем
100500 уже давно устарел

Вернуться в «Поддержка phpBB 3.3.x»