PostgreSQL 8.1.23 , Fulltext native (активен) при попытке удалить поисковые индексы вываливается...
Код: Выделить всё
Общая ошибка
SQL ERROR [ postgres ]
ERROR: нужно быть владельцем связи phpbb_search_wordlist []
SQL
TRUNCATE TABLE phpbb_search_wordlist
BACKTRACE
FILE: [ROOT]/includes/db/postgres.php
LINE: 211
CALL: dbal->sql_error()
FILE: [ROOT]/includes/search/fulltext_native.php
LINE: 1423
CALL: dbal_postgres->sql_query()
FILE: [ROOT]/includes/acp/acp_search.php
LINE: 302
CALL: fulltext_native->delete_index()
FILE: [ROOT]/includes/acp/acp_search.php
LINE: 46
CALL: acp_search->index()
FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_search->main()
FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()
При попытке Очистить кэш тоже выкидывает ошибку
Код: Выделить всё
Общая ошибка
SQL ERROR [ postgres ]
ERROR: нужно быть владельцем связи phpbb_moderator_cache []
SQL
TRUNCATE TABLE phpbb_moderator_cache
BACKTRACE
FILE: [ROOT]/includes/db/postgres.php
LINE: 211
CALL: dbal->sql_error()
FILE: [ROOT]/includes/functions_admin.php
LINE: 2351
CALL: dbal_postgres->sql_query()
FILE: [ROOT]/includes/acp/acp_main.php
LINE: 344
CALL: cache_moderators()
FILE: [ROOT]/includes/functions_module.php
LINE: 507
CALL: acp_main->main()
FILE: [ROOT]/adm/index.php
LINE: 74
CALL: p_master->load_active()
Тоесть как я думаю, меня не допускают к БД ? Нет прав или чего? Недавно по непонятным причинам у нас на хостинге "удалился" пользователь, хостер создал нового, форум заработал, но возможно нужно было где то что то прописать...дать ему права ? Верны ли мои предположения? Как можно исправить?